Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1351094

    In our site https://mancusoricambi.eu/ when we add a new Woocommerce product, images files are uploaded with no problems but then Enfold is not able to correctly resize and use them.
    For example the file https://mancusoricambi.eu/wp-content/uploads/2022/05/carrello-elettrico-mancuso-ricambi-5.jpg is uploaded and it’s working fine but its resized version https://mancusoricambi.eu/wp-content/uploads/2022/05/carrello-elettrico-mancuso-ricambi-5-450×450.jpg is not working (filesize is 0) so it the “product image” in our shop does not work. This is the product page: https://mancusoricambi.eu/prodotto/carrello-elettrico-usato/
    this happens every time, with every new image added to the site.
    Is there a fix to this issue or is there a way to set Enfold to just use the original file instead than many different resize versions? Thanks for your help

    #1351353

    Just for info; do I have to renew the support license before receiving a reply for this bug? If so let me know, so we decide what to do
    Thanks and keep up the good work!

    #1351751

    Hi,

    Sorry for the late reply. I’m not sure exactly what is going wrong on your site, but it could be a conflict with the SG Optimiser plugin. Could you try turning off file compression under Enfold->Performance, to see if that changes anything please?

    Best regards,
    Rikard

    #1351881

    Thanks for your reply Rikard! I have tried to de-activate the file compression ((file CSS + Japascript?) but the issue is still present: when I upload a new product image in the site, it does now show in some parts of the site because some thumbnail sizes are not created, Anything else I could try?

    #1351904

    Hi giaguaro72,

    Please go to Enfold > Performance, then disable Responsive Images.
    Let us know if this helps.

    Best regards,
    Nikko

    #1351917

    Responsive Images disabled, we tried to upload the image for a product but it still does not create the different sizes thumbnails (for example the 450×450 one) so in the “shop” page and homepage the image is not shown (but they works in the actual product page).

    #1351922

    Also for information: if we manually create and upload those image thumbnails via FTP and overwrite the broken ones (with filesize 0), then they are shown correctly in homepage / shop

    #1352022

    Hi giaguaro72,

    Can you setup a staging site for us? so we can try to check the backend and debug if there are any issues.

    Best regards,
    Nikko

    #1352036

    unfortunately our hosting does not support staging for multi-site WP installations (as our one), but we can create a new Admin user for you to use. Could this be an option?

    #1352142

    Hi giaguaro72,

    That would be okay however it is not recommended to try to debug a live site as you might have some visitors on your site seeing your site in debug mode.

    Best regards,
    Nikko

    #1352171

    did you see any info on image-sizes if you activate the concerning Option? :

    #1352274

    here are the details on the thumbnails, one of the broken sizes (450×450) seems to be created by Woocommerce:

    #1352280

    No problem, if we could be able to identify and fix this bug it’s ok even if users could see the site in debug mode. We’ll prepare the new admin user and let you know the login in a private reply

    #1352731

    an update on this issue: it seems we have fixed it just by using the “Regenerate Thumbnails” tool on Woocommerce. Even the new product thumbnail images added to the site now seem to be created correctly. Maybe there was a process stuck and by using that tool it just unstuck. We’ll let you know if there will be new issues on this matter, but for now we hope our example could help someone else with the same issue

    #1352790

    Hi,
    Glad to hear that you have this sorted out, and thanks for following up with your solution. If you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Re-sized thumbnails / images are not correctly created by Enfold’ is closed to new replies.