Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #972176

    Hi … a week ago I purchased and installed the Enfold Theme successfully. Then I deleted many pages by mistake. To rectify the problem I decided to un- and re-install WordPress incl. Enfold, plus activating it. Now Enfold shows as a recognised theme in WP, yet it no longer displays any of the template pages nor offers the usual previews. It only remains with the default theme of WP. I also downloaded, as well as FTP, the Theme a second/third time, re-installed everything again, but it did not make a difference. Is there a licensing issue preventing a second installation? Or what goes on? Sorry to take your time, but I have no idea how to fix this issue.
    Thank you for your support.
    Kind regards
    Marcel

    #972637

    Hey Marcel,

    Did you try to import a theme demo under Enfold->Demo Import? If that is not the problem then please post admin WordPress login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #972753

    Hi Rikard

    Following your suggestion to import a theme demo, I now have the sample pages available again.
    I apologize for not knowing any better. Everything is still very new and unfamiliar to me.
    Thank you very much for taking the time to support me. Much appreciate.

    Kind regards
    Marcel

    #973119

    Hi Marcel,

    No problem, glad you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #973265

    Hi Rikard
    There is no need for any further assistance.
    Kindly close this ticket.
    Again, I thank you very much for your support.
    Best regards
    Marcel

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.