Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #26566

    Ismael, I still haven’t gotten any answer from Kriesi about this matter

    I have my client waiting.




    This is probably a problem with the wpautop filter. A quick temp. solution would be to remove it. Open up wp-contentthemesenfoldconfig-templatebuilderavia-shortcodestextblock.php and replace

    return "<div class='avia_textblock'>".wpautop( ShortcodeHelper::avia_remove_autop($content) )."</div>";


    return "<div class='avia_textblock'>".ShortcodeHelper::avia_remove_autop($content)."</div>";


    Sorry, it didn’t fix the problem either.



    The code from Dude work for me. I just add to make a new textblock and put again the shortcode of the form. Thanks


    Strange, I tried to do exactly as you, but mine still doesn’t work.


    I sent Kriesi a patch for the wpautop/shortcode issue two days ago and it looks good so far. We now test it extensively with all elements to be sure that

    1) all shortcodes are executed properly

    2) wpautop() doesn’t parse shortcode tags.

    I expect an update to fix this issue soon – however I don’t want to give an ETA before we tested everything.


    Thank you dude! I will expect to hear back from you asap :-)




    The latest version should fix the issue (if it’s related the wpautop() filter).




    I’m already running version 1.8.4.

    So what should I do?


    Haha LAME!! Next time someone ask you about this issue, remember to tell them to turn on the Enable Fancybox in the Qform plugin.

    Nevertheless, thanks for your help!

    Now my last problem is the slideshow which appear double.




    Glad it works now. We’ll take care of the slideshow issue in your other post/thread.



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Qform problem’ is closed to new replies.