Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #528370

    Gad

    Hello,
    I bought enfold theme twice via theme forest for two different sites.

    I deleted and re-installed a new wp for http://www.greenlinefruits.com and now I can’t upload the theme. it says temporary files missing. I also tried to upload the other enfold theme i purchased and nothing happened when finished upload. just said: “try again”.

    Please help it is urgent!! my site is down!

    #528372

    Hey Gad!

    Please try installing Enfold via FTP – http://kriesi.at/documentation/enfold/portfolio-item/ (Purchase code hidden if logged out) /
    If you would like us to install it for you, please register to our support forum – https://kriesi.at/support/register/ and start a new thread and upload the latest version of enfold.zip file on your server and tell us where.

    Regards,
    Yigit

    #528488

    Gad

    Thanks.

    I uploaded!
    Now I have a different problem.

    http://www.greenlinefruits.com/home/?preview=true&preview_id=10&preview_nonce=40558a3968

    please visit the site you will understand

    #528496

    Hey!

    “You do not have permission to preview drafts.” We cannot see drafts. Please publish your post and then post the link.
    If you have any other questions, please register to our forum firstly. We only provide support to registered users :)

    Regards,
    Yigit

    #528520

    Gad

    I will if I have another question. sorry about it..

    simply go to: http://www.greenlinefruits.com

    Warning: session_start(): open(/tmp/sess_05a9fde99ed1d6d5fb918c4fe87bc069, O_RDWR) failed: No such file or directory (2) in /home/greenlin/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php on line 32

    Warning: session_start(): Cannot send session cookie – headers already sent by (output started at /home/greenlin/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php:32) in /home/greenlin/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php on line 32

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/greenlin/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php:32) in /home/greenlin/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php on line 32

    Thanks!!

    #528526

    Hey!

    Can you please try turning of debugging mode – https://codex.wordpress.org/WP_DEBUG?

    Cheers!
    Yigit

    #528529

    Gad

    it is already set to false

    #528531

    Hi!

    In that case, please register to our forum, post WordPress admin credentials privately and upload enfold.zip file on your server and tell us where.

    Regards,
    Yigit

    #528553

    The .zip is in public_html

    Thanks

    #528574

    Shalom!

    Please see private content field below

    Cheers!
    Yigit

    #528598

    I don’t think it is related.
    however, I’ve requested a dns transfer today (after the bugg). now I don’t know how to access the cpanel anymore.

    I guess we’ll have to wait till dns transfer is complete?

    Shalom! and Thanks again!

    #528605

    Hey!

    Bevakasha! We will keep the thread open and wait to hear from you :)

    Cheers!
    Yigit

    #536129

    Gad

    Hello Yigit,

    I now have the theme running.
    lots of stuff not working:
    upload logo..
    page builder (drag and drop)
    etc.

    What can be the problem?

    Thanks!

    #536158

    Gad

    working now :)

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Purchased theme won't upload’ is closed to new replies.