Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1204436

    Hello!

    I´m setting up an old page with a new theme -> Enfold..
    For that switch i use theme switcher, so only logged in users can see the new Design/page.
    Im at the beginning, so don´t wonder about the design;)

    I have a problem with an embed player/reader: The imgs should link to an embed pubhtml 5 reader.
    This function (the links) doesn´t work on Enfold anymore, its not possible to click the imgs.

    In the private Content i provide you with the code and access to the page.

    Thx in advance, Greetz Christoph

    • This topic was modified 4 years, 3 months ago by zeitraum_.
    #1204973

    Hey zeitraum_,

    I do not see the password and so I cannot check the page. Please share it too.

    Best regards,
    Victoria

    #1205206

    Sorry , I thought it works without any password.

    #1205265

    Hi zeitraum_,

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #1205730

    Hello Victoria!

    Sorry for the delayed answer!
    Youre on the right path;)

    It seems that the temporary user expired to fast, i made you a normal one….

    Thx in advance

    • This reply was modified 4 years, 3 months ago by zeitraum_.
    #1206279

    Hi zeitraum_,

    Please explain with more details about the nature of the issue. I can click on the images and the reader opens.

    Best regards,
    Victoria

    #1206497

    Hi Victoria!

    Thx for your reply.

    As i explained at the beginning of my post, i use theme switcher to set up the new enfold theme.

    So enfold can only be seen by logged in users.

    When i try to click on the images when logged in, nothing happens, and no “link cursor” (the hand) is shown, so the links of the images to the reader aren´t active.

    Can you click on the images and open the reader when youre logged in?

    Thx in advance…Chri, Zeitraum_

    #1206654

    Hi zeitraum_,

    Thank you for clarifying again :) Sorry… I missed it the first time.

    Yes, I am logged in, I can click on the image and see the html reader come up.

    Best regards,
    Victoria

    #1206845

    Hello Victoria!

    I don´t think that youre logged in in WordPress with the account i provided -> it looks like the old theme….the enfold you see only when you logged into my wordpress account.
    I tried it on several browsers, chrome, firefox, safari on different machines, it doesn´t work….

    I think its time for some screenshots:)

    Please check private area….thx in advance.

    Best
    Chri, zeitraum_

    #1207257

    Hi zeitraum_,

    The account you provided for us is not admin, and this is how I see the website. You can share your account or make that account admin, maybe we’ll see the website differently. Though it should not be like this unless you have some plugin controlling this.

    I only use data provided by you, I have no other data input in this case.

    I made the screencast, please check below.

    Best regards,
    Victoria

    #1207473

    Ok, i don´t get why you dont have all the rights – the account is at admin.

    Nevermind at the moment, at the end of this week or next week the new page goes online with Enfold.

    I will try it then, and if it doesn´t work, i will write you again, so please don´t close the topic.

    Thanks in advance

    Best Regards
    Christoph, zeitraum_

    #1207878

    Hi zeitraum_,

    Ok, we will keep the thread open for now. If the account was admin, we would be able to see all the menu items in the WordPress dashboard and we see only pages, not even the theme options.

    Best regards,
    Victoria

    #1208263

    Hi Victoria!

    I set your user to admin, sorry you were for sure right….

    Thx in advance.

    Greetings
    zeitraum_

    #1208502

    Hello Victoria!

    The new page is online and as i thought the links don´t work…
    Please be so kind and check if you find a solution or another way i can implement the fliphtml reader.
    (I have to redesign that specific page anyway)

    Thx in advance and Best Regards
    Chri of zeitraum_

    #1209965

    Hi,

    Thank you for the update.

    Where did you add the script for the fliphtml reader? We can’t find it anywhere in the page. The page only contains the table markup with images in it, but not the script.

    Best regards,
    Ismael

    #1210068

    Hello Ismael!

    You just answered my question, i forgot to embed the script code in the header…..now it works!

    You can close the post.

    Thx and Best Regards
    Christoph

    #1210111

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 17 posts - 1 through 17 (of 17 total)
  • The topic ‘pubhtml 5 and enfold’ is closed to new replies.