Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #713750

    Hello, I have a site at http://www.fgre.org/ and at the bottom, it displays “FGRE is proudly powered by WordPress”. When I first made this site, it never displayed this message, but now all of a sudden it does. I’ve added .site-info {display: none;} but it still shows up. I also have the [nolink] added to the copyright section in the Enfold settings.

    Wondering if ya’ll have any advice on how I can get rid of this?

    #713831

    Hey Jamie,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child themes style.css file:

    #footer {
        display: none;
    }
    

    Best regards,
    Jordan

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.