Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #532612

    Hi guys,

    Sometimes strange things happen with Enfold ;-)

    In my development site I have created a promo box (look for the text “Wil jij ook zo’n positieve ervaring met jouw nieuwe website- of webwinkelproject?
    Neem dan vooral contact met me op!”). I choose a bg color for the grid row and choose font color #ffffff for the text. However, what I try, the font color is not changed, it is still #222222. I’ve also tried to use a content section, sometimes that makes a difference, but it is the same.

    Please advise.

    Thanks & regards,
    Monique

    #532615

    Hey Monique!

    Can you please create a temporary admin login and post it here privately so we can look into it?

    Regards,
    Yigit

    #532621

    Hi Yigit,

    That’s quick :-)
    See below.

    Regards,
    Monique

    #532627

    Hey!

    I added following code to bottom of Style.css file of your child theme for a temporary solution

    .avia-promocontent h3 { color: white; }

    You are currently using an older version of the theme. Please update Enfold to the latest version 3.4.1 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Cheers!
    Yigit

    #532691

    Hey,

    Unfortunately that is not a solution :-( I am using the promo box on a lot of different pages and it is not always the color white for that h3 I need. In that case, I am sure I would have been able to sort it out as well ;-)

    Why is that function not working I ask myself?

    I updated Enfold to latest version.

    Please check again.

    Regards,
    Monique

    #532700

    Hi!

    In that case can you please turn on custom CSS field for ALB elements – http://kriesi.at/documentation/enfold/turn-on-custom-css-field-for-all-alb-elements/ and give your element a custom class and then change the code to following one

    .your-custom-class h3 { color: white; }

    Regards,
    Yigit

    #532709

    Hi Yigit,

    I will try that. (First have to do some other things ;-) )

    But: why is the avia builder not working?

    Regards,
    Monique

    #532726

    Yes! Great! That works!

    Good to know this can be done :-)

    How am I going to teach my clients all this? I think I need to set up some specific Enfold trainings soon ;-)

    You can flag this topic as solved.

    Thanks Yigit & enjoy your day.

    Cherio,
    Monique

    #532728

    Hi!

    You are welcome Monique, glad we could help! :)
    Let us know if you have any other questions or issues and have a great day! :)

    Best regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Promo box – font color not being saved’ is closed to new replies.