Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #438414

    Hi again,
    Just noticed that my progress bars aren’t loading after the latest theme update.
    The page is: http://rosemaryjason.com/software-skills/ I deactivated plug ins, tried adding new progress bars, restyling old ones. No luck. I took it off the nav menu as my portfolio is in the hands of several prospective employers.
    Any ideas for a solution?

    Thanks in advance,
    Rosemary

    #438584

    Hi Rosemary,

    Progress bars work fine on my end as well – http://i.imgur.com/WMwTIwx.png
    I guess you have figured out both of the issues?

    Regards,
    Yigit

    #438613

    Weird! Haven’t touched them. They still don’t show up on my Mac desktop Chrome, Moz and Safari all with caches cleared. the do show up on my ipad.

    #439249

    Hi!

    Please open Chrome and push CMD + Shift + R few times. I checked once again and they are still working fine :)

    Regards,
    Yigit

    #448543

    I have a similar problem with progress bars I am on a Mac with Chrome and Firefox but the same problem is evident on my ipad. Could you have a look please

    italianfoodandflavours.com

    towards the bottom of the page

    UPDATE
    Forget this – tried disabling a few plugins and the problem is one called “Usernoise” – just thought I would post incase anyone had the same problem.

    regards

    rupert

    • This reply was modified 9 years, 2 months ago by rgbozeat.
Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Progress bars not working after latest theme update’ is closed to new replies.