Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1258587

    Hi support team

    link to the product set correctly, but the link goes to the wrong page:

    1 set the same link in the h2 titel and in the normal text, but with 2 different end points.

    on the titel goes to:

    instead to:

    what did i wrong?

    All the best,
    Pascal

    #1258821

    Hey Pascal,

    We can’t view your site since it’s in maintenance mode, please post login details in private.

    Best regards,
    Rikard

    #1260946

    Hi Rikard,

    Sorry,. i made all the updates, now the site is aviable.

    Best regards,
    Pascal

    #1261214

    Hi Pascal,

    Thanks for that. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1261251

    Hi Rikard
    Here we go:

    All the best,
    Pascal

    • This reply was modified 3 years, 3 months ago by Rikard.
    #1261460

    Hi,

    Thanks for that. I can’t load your site at all though, please see private. Could you make sure that it’s up please?

    Best regards,
    Rikard

    #1261517

    Hi Rikard

    I give you a real acces see on privat content
    Pascal

    #1261739

    Hi,

    Thanks for that. The link actually worked as it should, but it was covered by a menu item. I added this to your Quick CSS, and it’s working as it should now:

    .single-post #main {
      padding-top: 50px !important;
    }

    Please review your site.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.