Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1290085

    Hello,
    I would like to display 4 products from my store in 2 columns. However, the “Product Grid” tool does not work. No product appears..
    Could you fix this bug?

    Here is an example of the layout I am looking to do : https://drive.google.com/file/d/1f2WnFVMHHuLMPdydyqyQAeLp-4m8pwOx/view?usp=sharing

    Thank’s in advance,
    Best regards,

    Audrey

    #1290837

    Hi Audrey,

    Where can we see and reproduce the problem you are having?

    Best regards,
    Rikard

    #1291431

    Hi Rikard,

    I tell you the credentials on private content.
    Thank you very much in advance,

    Have a good day

    #1291977

    Hi,

    Thank you for the inquiry.

    Have you tried to disable the plugins temporarily? It is possible that it is a plugin conflict, or a cause by a custom modification in the theme. Did you edit any of the product or shortcode templates?

    Please include the FTP details in the private field so that we could check the issue properly.

    We will let you know once we figure out the issue.

    Best regards,
    Ismael

    #1292716

    Hi,

    Yes I tried to disable the plugins but the product grid doesn’t work anyway. And I didn’t edit any of the product or shortcode templates.
    Could you check the issue please ?
    Thank you very much,
    Have a good day,

    Audrey

    #1292718

    I forgot the wordpress credentials..

    #1293169

    Hi,

    Thank you for the info.

    We checked the product grid shortcode and the product query (see private field), but we did not find anything unusual with it. So it is possible that the issue lies somewhere else, perhaps due to a plugin conflict or a custom modification.

    Is there a staging version of the site? We would like to temporarily disable the plugins while debugging the issue if possible.

    Best regards,
    Ismael

    #1293217

    Hello,
    There is no staging version of the site. It doesn’t matter, for this site I will use the masonry grid which works. It’s not exactly the layout I wanted but that’s okay, I just leave it that way.
    When I create a new site, if the product grid doesn’t work I will come back to you.

    Thank you and have a good day
    Audrey

    #1293711

    Hi Audrey,

    Thanks for the update. We’ll keep this thread open for you, in case you should have any further problems.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.