Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #852206

    Hello,

    On my website, I am having a problem viewing sliders. Instead it just shows white space. This is happening for easy sliders, full-width sliders, and the product slider in WooCommerce.

    Also, when I am using a background image in Color Section, it will not show the photo at 25%, 50% and 75% of the browser height.

    Thanks

    #852753

    Hey sdpmedialtd,

    Thanks for using our theme!

    I have checked your site and it looks a plugin conflict. To check it, just disable all of the plugins and check if the slider and the background image appear normally.

    Best regards,
    John Torvik

    #853816

    Hello,

    Unfortunately, this has not resolved the issue.

    Can you suggest what the problem could be?

    Thanks

    #854550

    Hi,

    Please, can you provide to me news credentials?

    Best regards,
    John Torvik

    #855303

    Hello,

    Sorry what are these? The site login details are above.

    Thanks

    #855436

    Hi sdpmedialtd,

    There are errors in JavaScript, that’s why the sliders do not work. Can you please upload a fresh copy of the
    wp-content/themes/enfold/js/ folder and get back to us.

    Best regards,
    Victoria

    #855474

    Hello,

    This has been uploaded.

    Thanks

    #855796

    Hi sdpmedialtd,

    Are the issues still there? Seems like the product slider is working now.

    Best regards,
    Victoria

    #857456

    Thank you, yes it is working now!

    #857860

    Hi,

    Great, glad you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.