Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #346914

    HI all, I have a problem with the main page when switching from Spanish to English. Now it shows an error 404. Spanish is the default language and I translated the main page into English as usual.

    How can I fix this?

    Thanks in advance.

    #347235

    Hi Jorge!

    Navigate to your Enfold settings and in the top left hand corner you’ll see a language switcher where you can change the theme settings for each language. You’ll want to switch to English and then set the frontpage setting to one of your pages.

    Best regards,
    Elliott

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.