Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #898034

    Hello,

    I can´t get acces to the text in footer column´s. When i click on the drop down arrow nothing happens. Any idea why?

    https://www.dropbox.com/s/wlb4r2e7jj3dxyu/Skjermbilde%202018-01-16%20kl.%2013.15.33.png?dl=0

    #898888

    Hey snitt,

    Thanks for the login details. Could you try deactivating all plugins to see if one of them is causing a conflict please?

    Best regards,
    Rikard

    #899630

    Hey again!

    I tried to disable all plugins with no luck.
    Do you have any other suggestions?

    #899711

    What I want is to align the columns on the top. You can see 2,3 and 4 is fine and column 1 is not at the same height.
    Any quick css to fix that?

    Like this

    But it would be nice to solve the widget accses problem as well.

    #900253

    Hi,

    Thanks for the feedback, let’s stick to one problem at a time. There are a lot of error messages when trying to open the footer widgets but they are likely not theme related as this is core WordPress functionality. If you want us to have a further look at this then we need permission to disable plugins in order to debug.

    Best regards,
    Rikard

    #900672

    Hey,

    You got my permission.

    The login is in the first post in private content

    #901087

    Hello,

    I’m having the same exact problem. I need to edit the “About Us” widget in the footer-column 1 custom widget area and it won’t show the text that should be there. Also, I tried adding a new empty text widget and the drop down doesn’t appear. Other widgets seem to be working. I’ve also tried deactivating all plugins and that didn’t help.

    Lisa

    #901135

    Hi snitt,

    I deactivated all your plugins and the widgets are now working, please check your site. You can reactivate them one by one to see which one is causing the problems.

    Best regards,
    Rikard

    #901136

    Hi iveyeng,

    Please open a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #901275

    Hi again,

    Thats strange. I still dont got the possibility to edit the text, and all the plugins are deactivated now

    https://www.dropbox.com/s/dst4cv68q0woyhy/3.png?dl=0
    https://www.dropbox.com/s/hnwiy6r2litxuob/4.png?dl=0

    #901325

    Hi snitt,

    There are errors in JavaScript.
    Here are some threads about the issue:
    https://wordpress.org/support/topic/cant-edit-text-widgets/
    https://en.forums.wordpress.com/topic/cant-edit-text-widget?replies=4

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #902833

    Hi!

    We fixed the problem.
    I dont know what my colleague removed, but something “js” in functions.php

    Thanks for the answers =)

    #904124

    Hi snitt,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.