Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1215430

    Hello, thanks to a member of the Facebook Enfold group is this problem solved.
    Switching in the Enfold Theme Support to classic editor is the solution.
    The topic can be closed.

    Best regards,
    Henk

    Hello, we have some problems with SEO plugins, We had Yoast installed, but the latest version (14.1) gives a critical error and blocks our website.
    Before I discovered this I deactivated all the plugins and activated them one by one again and tested our website everytime. At the end it was Yoast that causes the problem. However the plugin support claims that this is likely a theme problem. They ask us to switch to a standard WordPress theme, but I don’t want to create a mess on our website.

    Therefore I tried some other SEO plugins. “The SEO Framework” and “Rankmath” gives the same problems as Yoast.
    Can it be that there is something in the latest Enfold update that conflicts with these plugins?

    Best regards,
    Henk

    • This topic was modified 2 weeks ago by  aabeve.
    • This topic was modified 1 week, 6 days ago by  aabeve.
    • This topic was modified 1 week, 6 days ago by  aabeve.
    #1215932

    Hey Henk,

    Great, I’m glad that you could get help on the Facebook group and thanks for the update. I’ll go ahead and close this thread for now then, please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Problems with SEO plugins’ is closed to new replies.