Tagged: , ,

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #267073

    I am trying to change theme colors that effect, the highlight color in the menus, the icon and highlighted font colors and additionally, I need to add some formatted disclaimer text to the footer…I tried to add the

    #footer:before {
    content: ‘My Text”;

    and this has had no effect..exactly as the color changes made in the general styling options. I am using safari with the web cache disabled and have in addition to that cleared the cache…

    What is going on?





    Just tried that syntax…did not work either…

    I think something must be corrupted…


    thats because its not just the syntax that is wrong but the semantic as well.

    You write that you want to add something before the element with the ID “footer”
    But as far as i understand, you want to add something before the first element inside the footer.

    So it would be like:


    But why dont you just work with the widgets to add something to the footer?


    I know there are probably a few ways to address getting my disclaimers on the footer…but I was thinking that if the quick.css was not working in addition to the general color styling there was most likely something more going on than meets the eye…to tell the truth I am much more interested in getting the icons and highlights to match the branding they are supposed to…but I can not get them to change color with the settings in the general styling options….could be related?


    can you post a link to the website please?


    here is the link to the website: http://mq38.com/


    I dont see any quick css added to the enfold css.
    I’d try to check the file permissions.

    The file permissions should be set to 644 (755 for folders)


    thank flikk…i will try that…and post result here.



    Please try and let us know so we can mark this thread as resolved or assist you further :)




    quick css is not working after changing permissions to 655 and general styling changes to theme colors are still not reflecting either.


    Incidentally, I changed the permissions but could not find the quick.css file…which directory stores that file?


    Custom CSS:

    Quick CSS should be written at the end of:

    You can either use the Quick CSS that you can access through your theme options, or you’re using the custom.css file to write your CSS.

    So if you want to use the quick css, enfold needs the permission for the enfold.css



    The quick css code is added to the dynamic stylesheet located in wp-content/uploads/dynamic_avia/enfold.css. Try to delete the entire dynamic_avia folder and re-save the theme options. Enfold should create the folder again and also regenerate the dynamic stylesheet.

    Best regards,


    I appended:

    #footer::before {
    content: ‘Disclaimer’;
    margin-left: 12%;
    font-size: 10px;
    font-family: “EBGaramond”, Georgia, Times, serif;
    font-weight: normal;

    to custom.css to no result…

    I have a lengthy disclaimer that needs to be added and need formatting control over it and the widgets don’t do the trick for me…should not be that hard to get it working…I would imagine…but I have not figured it out yet

    I did change the permissions to all the .css files…but that did not work…anyidea why its not seeming append properly? I am veru interested to understand why all these formatting options for color and the custom css seem to be not flowing through to the front end…


    Thank you peter…I backed up my avia folder…and removed it. I set a bunch of different general styling parameters…and this is what I got…


    The cyan white boxed are left over tests I was trying to see it any formatting was flowing through by using the advanced styling options…now I can not get rid of these even though I have no advanced styling and deleted the avia folder several time…perhpas this css is stored somewhere else…and is it possible that the advanced styling may have broken things? I would like to change the theme colors and for the icons to go with it…but nothing I am doing seems to flow through to the front end.

    AND i need to put a disclaimer in the footer for my client will to be complying with regulations…



    Thank you for the update.

    I checked the website on Chrome Windows 8 but I don’t see the cyan boxed as described on the screenshot anymore. Is this fixed on your end? Please try to remove browser cache and reload the page a few times.


Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.