Viewing 30 posts - 1 through 30 (of 30 total)
  • Author
    Posts
  • #775454

    Hello Team,

    after changing to Word-Press 4.7.3 and uploading Enfold 4.0.5 there are still problems with the avia layout builder by creating and overworking pages and contributions. Instead of showing the single layout blocks, it shows evrytime the complete start page in the layout window.

    I´ve reinstalled WP and also the theme manually via ftp. I´ve claered the cache and also tried other browsers and deactivated all plug-ins to solve this issue, without any result. By changing to another theme, everything works fine.

    Please can you take a look into the problem?

    Thanks in advance

    • This topic was modified 3 years, 6 months ago by  dpierkes.
    #775830

    Hey dpierkes,

    Login details are not working, could you check and verify please?

    Best regards,
    Rikard

    #776000

    Thanks for the fast reply. Please find new LogIn in the private area. LogIn was tested and worked fine…
    Best rgds
    Guido

    • This reply was modified 3 years, 6 months ago by  dpierkes.
    #776434

    Hi Guido,

    Thanks for that, I see the problem you are describing. Could you please try to overwrite the theme files with a fresh copy from your Themeforest account via FTP to see if that helps? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Rikard

    #776572

    Hi Rikard,

    first I´ve overwritten the old theme based on your request, without any success. After that I´ve installed the theme completely new and switched to the new theme at the wp-dashboard,. without any result.

    I´ve also emtied my browser cache and tried to used another browser. Additional I´ve deactivated all PlugIns. No result! Actual PHP Version is 5.6 and was running well before. Origin WP-Theme is running well.

    Hope this helps and you´re able to find shortly a solution.

    Best rgds Guido

    #777033

    Hi,

    Thanks for the feedback. I deleted your old version of the theme but that made no difference unfortunately. I can see several error message on your page, please see private.

    The paths for the files which are giving the errors seems a bit strange though, like this for instance:

    /wp-content/themes/theme_enfold_old/

    Is that the name of the folder which you are installed the theme in? If so, could you try renaming it to simply enfold please?

    Best regards,
    Rikard

    #777149

    Hi Ricard,

    I´ve deleated all old versions from enfold and just loaded up an actual version. The paths should be right now.

    Unfortunately, I can´t explain where the error message are coming from? In the folder “tinymce” we havn´t made any changes by ourself in the past.What can we do to solve this issue?

    In the private area you´ll find a LogIn for the FTP!

    Hope this helps…

    Rgds Guido

    #777618

    Hi,

    Thanks for that, the error messages have changed now but there are still some there, and your installation looks fine to me when I check it using FTP. Could you try to reinstall WordPress on the URL in private please?

    Best regards,
    Rikard

    #778227

    Hi Ricard,

    I´ve just updated the file you asked to do so, without any success. Plese can you check again?

    Thanks, happy eastern

    Guido

    #778244

    Hi!

    After disabling some plugins, I can see that most probably something on the backend is creating issues.
    Can you please try one by one to see where the problem is located?

    Thank you

    Regards,
    Basilis

    #778257

    Dear Basilis,

    I can´t folowing your input. We have eactivated every plugin by itself and also deactivated all plugins together, without any result. The problem is still existing. Only switching to a standard or another theme is solving the problem;-(

    Waiting for further support,
    rgds

    Guido

    • This reply was modified 3 years, 6 months ago by  dpierkes.
    #779225

    Hi,

    I deleted all your Enfold files and replaced them with a fresh copy, but it didn’t help. Can you please try to update your php version? update to at least php v7.0. Talk to your host about this if necessary.

    Best regards,
    Andy

    #779444

    Hello Andy,

    I´ve changed to php v 7.0 and also refreshed my cache. Sorry, still the same problems

    Rgds Guido

    #779933

    I’m following this because I have the exact same issue.

    #780022

    Hello together,
    wondering if you have any news for me?
    Rgds
    Guido

    #780356

    Hi,

    I’m sorry but this is the first time that we encountered the issue and we can’t find what’s causing it. Is this the only Enfold installation that you have? I’ll ask the rest of the support team to check the thread including Kriesi.

    Best regards,
    Ismael

    #780399

    Hi Ismael,

    we´ve other installations working fine.Examples youll find in the private area…

    Best rgds

    Guido

    #780409

    Hi All,

    Sorry to intrude, but I could possibly know the origin of the bug.
    In fact, I experienced this very same issue on Sunday. After 4 hours or so, I tracked it back to the client’s host.

    In this situation, the client’s host has ModSecurity activated on their Apache server. It was strange, because new pages would load, as would others, but one page simply would not.

    @dpierkes – could you go to your cPanel and look for: ModSecurity Take a look to see if it’s activated. And, if it is, could you please deactivate it and test the page again?

    Cheers,
    Russell

    • This reply was modified 3 years, 6 months ago by  RysarGroup.
    #780521

    Hey!

    Can you please refer to @rysargroup‘s post above? I looked into it however could not figure out yet. It definitely seems to be related with this warning “Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.”

    @rysargroup thanks for your help :)

    Cheers!
    Yigit

    #780538

    Hey!

    I checked the problem in detail and I am unfortunately not sure what could be causing this but the issue seems to be caused by the server not correctly working with the ajax request.

    Once the page is opened we send an ajax request via javascript to retrieve the page data.

    This is the request for the content on your server.
    https://www.dropbox.com/s/57wcms6knwycjsa/Screenshot%202017-04-20%2014.08.56.png?dl=0

    and this is the request on every other server we have ever encountered:
    https://www.dropbox.com/s/cumauy405kshf3w/Screenshot%202017-04-20%2014.09.42.png?dl=0

    As you can see the url does not match at all, although it should be the same. what is interesting is that the “initiator” on our own server is the javascript that fetches the additional data, in your case the “initiator” is the ajax file that should be queried in the first place. What this probably means that any point during fetching the request for the data your server redirects from the ajax file to the front page.

    Might be a rewrite rule or some server setting, I am afraid I am not sure. Since this might have to do with the server I am having a hard time identifying it since I am by now means a server admin :)

    Have you tried to contact your hosting provider if he might have any suggestions? Maybe they can chime in with a few ideas since right now I am not sure what we could change or do on the php/javascript side to fix the issue…

    Regards,
    Kriesi

    #780551

    Small addition:
    It might be some sort of security function by the server? I tried to send several datasets via the ajax request and they work as long as no html tag is involved. as soon as html tags are added the request is redirected as mentioned above…

    #780993

    Hi Team Kriesi,

    @yigit – My absolute pleasure, not only do you have an awesome theme in Enfold, the customer support you guys provide is simply outstanding.

    As you’d know, WordPress released an update overnight. So, I have just checked my client’s site to see if this was one of the 47 bugs rectified with Version 4.7.4. Unfortunately, it’s not. Still, the only way to get the page to load is to switch off ModSecurity. Of course, once the edit has been made, users can switch ModSecurity back on.

    I have no doubt you guys will find the root cause. For the life of me, I just cannot work out why not all pages are affected.

    Kind regards,
    Russ

    #781041

    Hey Russ!

    Do you have access to your mod security log file? I read a little more about the topic and on stackoverflow they suggested to check the log file since mod_security logs whenever it issues a block/redirect. But I would guess it could be the same reason as with Guido site. It works fine as long as no html whatsoever is used. once a strong tag or a tag or something similar is used the request is blocked…

    Best regards,
    Kriesi

    #781092

    G’day Kriesi,

    Sorry for the delayed response. I logged into my client’s cPanel and have been searching everywhere for his mod_security log file. He’s using shared hosting, and from what I can see, it isn’t visible.

    I can give you the Log file from my client’s home directory, if that helps at all mate? I searched the Log for mod_security too, but no results. I’ll provide a link to the page in question (in the Private Content section). But as you’ll see, the page isn’t throwing any errors.

    Kind regards,
    Russ
    PS: Love your work!

    #784579

    Hi,

    I read a little more and am afraid without the mod_security I can’t tell for certain if its causing the problem. At this stage I would also recommend for your hosts assistance and ask to disable the feature temporarily to see if this is indeed causing the problem. You can also ask them for the log file which might help as well :)

    Best regards,
    Kriesi

    #789717

    Hello Kriesi,
    hello team,
    Sorry for my delayed answer, as written before, we stayed outside the office the last two weeks.
    We´ve switched off ModSecurity on the server of our client. The good news are, that we now have access to each page.
    The bad news, we still can´t save any changes. We´ve also tried using different browsers, clearing the cache and switched off all PlugIns.
    Please can you check again? LogIns are still working.
    Thanks, best rgds
    Guido

    • This reply was modified 3 years, 5 months ago by  dpierkes.
    #792738

    Hello Team,
    wondering if you have any news for us?
    rgds
    Guido

    #793964

    Hi,

    Sorry for the late reply!

    I saved your homepage as a template and then loaded it on a private testing page (attached a link in private content field) then tried adding extra elements to the bottom of the page and saved it but it seems like it is currently working fine. Changes made in Enfold theme options work fine as well. Have you figured it out already? If not, can you please once again tell us how to reproduce the issue? :)

    Best regards,
    Yigit

    #794209

    Hello Yigit,
    Thanks to the team and your continued support. Since we´ve updated to the actual enfold version (4.0.6) of today, evrything works fine for us.
    With kind rgds
    Guido

    We really appreciate your work and support!

    #794362

    Hi,

    That is great to hear! Sorry it took time to figure this one out :)

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 30 posts - 1 through 30 (of 30 total)

The topic ‘Problems with avia layout builder’ is closed to new replies.