Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #490647

    Hi there, as few others there seems to be a bug either in WP or Enfold that prvents from accessing plug-ins and Enfold options correctly.
    There was a time when the Visual Editor did not work too, this seems to work fine after recent Enfold Update (3.3).

    However – I cant access the Enfold Options and a different Plug-in (EventON) aswell: everytime I want to access it displays a pure code style page.
    I have tried some things to check what that might be – but still no luck.
    I have reactivated all plug-ins: same error with Enfold Options
    I have deactivated/activated each plug-in one by one… same error – however most plug-ins do work – except EventOn (third party)
    I have incresed/decreased memory limits and php values – nothing changed…
    I have compared status reports with nearly identical WP installations on same server (to exclude server errors / Apache versions)
    However – ENFOLD in conjuction with WP > 4.3.4 AND Woocommerce is the only installation that has that output…

    and here comes a weird part: if I toggle/switch several times between Enfold Options and Woocommerce (means hitting Enfold Button or WC button on backend menu ) – the error is gone – for some time…
    So thats why I thought this might be a memory problem, but after playing with different values (and checking WC System report) all seems ok…

    any help would be appreciated… I am using mainly Chrome 44.0.2403.155
    my best regards
    Pedro

    #491299

    Hi aovivo,

    I logged in to your site and I had no problem seeing the theme options or the eventon menu, could you try to clear your browser cache and reload a few times to see if that helps? If not then please send us screenshots of what you are getting on your end.

    Best regards,
    Rikard

    #491346

    Hi there, please check the attached screen-record that I made. you will see, that this error mostly happens in the beginning, even with cleared cache, once played around it works for a moment , than falls back to that error.
    I had this duplicated in Firefox too, even if I mainly use the most recent version of Chrome…
    thanks for looking into it.
    Pedro

    #491818

    Hi,

    I’m not sure but it doesn’t seem to be an error caused by the theme to be honest, is there a step-by-step to reproduce it or is it more a random “click until it happens”?

    Thanks,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.