Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1106396

    Hello Support

    On My customer site at http://www.qigong.co.il Pages with sidebars suddenly started to show the footer widgets inside the page!
    Like here:

    In full width pages ther is no problem.
    I can’t figure out why this is happening
    I’ll appreciate your help

    Thanks
    Eytan

    #1106509

    Hey kccollege,
    Thank you for the links, I believe that you mean that the sidebar is showing below the content of the page just above the footer.
    Please see the screenshot in Private Content area.
    Typically, this occurs when a “full-width” element is in the page because it pushes the sidebar down below it. Such as a “color section”. I don’t see that this is the case this time, but I see in your page source code that your “gform_widget” has 100% width so I wonder if this is caused by a plugin.
    I’m a little hesitant to make any changes because viewing your site in English and saving can be an issue. Please try disabling your plugins and checking again to see if this helps.
    If this is no help, please see if your webhost offers a “staging site” typically this is a “one-click” option in your cPanel:
    Here are some screenshots of what it would look like:
    staging-1
    staging-2

    Best regards,
    Mike

    #1107081

    Hi Mike,

    I have disabled the “Gravity Forms” and the “Styles & Layouts Gravity Forms” plugins but the problem remains.
    In fact, I’ve turned off all plugins on the site and the problem remains!!!
    As to create a “staging site”, This server has a DirectAdmin managing Panel so it won’t work like a cPanel.

    Regards
    Eytan

    #1107802

    Hi,
    Thanks for the feedback, I will take another look. Have you created a full backup just in case?

    Best regards,
    Mike

    #1107964

    Hi Mike,
    I created a full backup in the DirectAdmin Web Control Panel!

    Regards
    Eytan

    #1108148

    Hi,
    Thank you, I found the issue is from the HTML widget of the full-width green button.
    I moved it to the “un-used” widget area, you can move it back if you wish.
    Please see the blog page, this is correct now?

    Best regards,
    Mike

    #1109611

    Hi Mike
    Thank you!
    Eytan

    #1109743

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.