Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1090843

    Hello,

    I have updated to Envold 4.5. and seem to still have problems:
    – It no longer shows me where I can apply the different sidebars (right-side only, left-side, or no sidebars)
    – I can’t show the events app on the home page
    – My menu hover action is no longer applying (it should be an orange hover menu button)
    – I can’t change the submenu text color to a different color. I’ve tried putting it in the general CSS and also applying to advanced styling – no luck.

    Thank you.

    #1090980

    Hey alex2545,

    Thanks for the login details. What happens if you select to use the Classic Editor in the main page of the theme options?

    Best regards,
    Rikard

    #1091075

    Hi Rikard, thanks for your reply.
    Why would I want to use the classic editor? I like to use features in the Advanced editor.
    Thanks,
    Alex

    #1091116

    I cant update does anyone know why?
    Do I have to have current license?

    #1091186

    My only option is “Default Editor” not Classic Editor. Can someone help me with my original questions? Most of it was fine before the update.

    Thank you.

    • This reply was modified 6 days, 17 hours ago by  alex2545.
    #1091335

    Hi alex2545,

    Please read my first post again and do what I recommended, you will see what I mean after that.

    Best regards,
    Rikard

    #1091336

    Hi theplumbingpro,

    Please open a new thread if you need help.

    Best regards,
    Rikard

    #1091349

    Thank you Rickard. I think I found it. However, I do not see where I can choose to have left, right, or no sidebars. Is that function now gone?
    Also, it doesn’t allow me to change the submenu link colors, nor can I add an events widge3t to the home page.
    Any thoughts?

    #1091740

    Hi alex2545,

    No, you can still set which sidebar you like in the Layout menu on each page. Setting a colour for your main menu links work fine on my end under Enfold->Advanced Styling. Are you looking to add a widget area to the front page and that is not working?

    Best regards,
    Rikard

    #1091782

    Hi Rikard,

    Thank you for your reply. The only way to specify the sidebars is in custom fields. I don’t remember it being like that before. There used to be selections in the right sidebar of the page edit mode where one can choose left, right, or no sidebars. (see screenshot).

    I now see the main nav hover colors but I don’t see the submenu colors. I have tried the Advanced Styling, but it doesn’t change anything. (see screenshot)

    The widget is added to the home page (and there are events loaded) but it is not showing on the home page (see screenshot)

    Also, the theme used to not show the number of times saved in a list, why does it do that now?

    Thank you!

    #1092234

    Hi,

    1. That is not part of the theme, if you want to set a sidebar to a page then look for the Layout menu on the right hand side of the edit screen.

    2. They’re showing up fine on my end.

    3. On which page can we see the problem in question?

    Best regards,
    Rikard

    #1092249

    Hi Rikard,
    Thanks for the reply.

    1. I am using Enfold and it is what I am seeing. There is no Layout menu on the right hand side. see screenshot of what I see.
    2. I fixed #2 with CSS
    3. On the homepage the Events widget is not showing up.

    Maybe you can have a look since I provided login credentials.

    Thanks so much

    #1092569

    Hi,

    1. I can’t reproduce the problem on your site, I’m seeing the Layout fine. On the page in private for instance.

    3. Thanks for that, I’m seeing the same thing on my end. I’m not sure why that is though, could you please open a new thread for that please?

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.