Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #754270

    After updating the theme from version 3.8.5. to 4.0.2. my website is not shown normally and I get the following message:

    Parse error: syntax error, unexpected T_STRING in /home/actric/domains/actric.nl/public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/helpers/phpQuery.php on line 2

    The rest of the website is black and my slider is not showing.

    Any idea why this happends?

    #754272

    Hey FerryK,

    Should this happen on the main page? I just checked the link and the site looks fine to me…

    Best regards,
    Kriesi

    #754276

    Hi Kriesi,

    Yes on the main page, i rolled back a backup so the site looks fine now, will it help if I would update again so you can see what happened?

    Greetings,
    Ferry

    #755464

    Hi Ferry,

    Yes, we would have to see the actual error to be able to determine what is going wrong. Maybe you could create a test environment if you don’t want to have the error present on your production site?

    Best regards,
    Rikard

    #755572

    Hi Rikard,

    I will update the website now, so you can see the actual production site, can you sent me an email when your done? So I can set the backup back so the site looks good again?

    Best regards,

    Ferry

    #756167

    Hi Ferry,

    Thanks for the feedback. It looks like you are still running the old version though?

    Best regards,
    Rikard

    #756323

    I am also getting this issue

    Any ideas?

    • This reply was modified 3 years, 7 months ago by  psquinn.
    #756822

    Hi @psquinn,

    Could you please try to overwrite the theme files with a fresh copy from your Themeforest account via FTP to see if that helps? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Rikard

    #756841

    Thanks Rikard, i have been playing around today and updating on another server which worked fine. I am wondering if this is a PHP version issue and layer slider not being compatible etc. If this is the case, are there any work arounds aside from upgrading the server?

    #757518

    Hi,

    Thanks for the feedback. I’m not sure exactly what server features are required for running the latest version of LayerSlider, but I would say that you should try to keep it as modern as possible. What are the specs on the server which it doesn’t work on?

    Best regards,
    Rikard

    #757644

    Server is currently running 5.2.17 but the layer slider is requiring 5.3 minimum I believe. I’m not sure if i can get this server upgraded but i will try.

    #757646

    Hey!

    Thanks for sharing! I believe minimum required PHP version is higher than 5.3. It should be 5.5 but i am not 100% sure. I will inform our devs so they can contact LayerSlider team

    Best regards,
    Yigit

    #764107

    After updating my PHP to version 5.6 the problem was solved and I could update the website!

    Best regards,
    Ferry

    #764460

    Hi Ferry,

    Glad that your site is fixed :)

    Best regards,
    Nikko

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.