Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1192928

    Hallo,
    habe Probleme mit dem Cookie-Zustimmungsbutton sowohl auf der Nachrichtenleiste, wie auch im PopUp-Fenster.
    Wird der Button angeklickt erscheint eine leere Seite. Erst nach dem Neuladen erscheint die korrekte Seite.
    Danke für die Hilfe

    Hi there,
    have problems with the cookie consent button both on the message bar and in the pop-up window.
    If the button is clicked, an empty page appears. The correct page only appears after reloading.

    Thanks for your help

    #1194339

    Hey Michael,

    Sorry for the delay. Are you referring to the privacy modal popup window? It seems to be working properly on our end. Can you give us a screenshot of the issue? You can use imgur or dropbox for the screenshot.

    Best regards,
    Ismael

    #1194776

    Hey Ismael,
    all the same if the button OK or ACCEPT SETTINGS in Popup is selected, an empty page appears. See sreenshots.
    With every browser, with Windows, IOS or Android.

    #1195931

    Hi,

    Thank you for the update.

    We get this error after accepting the cookies.

    ReferenceError: _gat is not defined 208xe.js line 3 > eval:2:19
        <anonymous> https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js line 3 > eval:2
        globalEval https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js:3
        globalEval https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js:3
        Ga https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js:4
        append https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js:4
        <anonymous> https://craniosacral-therapie.de/:583
        dispatch https://craniosacral-therapie.de/wp-content/cache/wpfc-minified/1ep8xagz/208xe.js:4
    

    It seems to be an issue with the WP Fastest Cache plugin. Please try to disable the plugin temporarily and turn off the Performance > File Compression settings.

    Best regards,
    Ismael

    #1198324

    Hi,
    Cache is delated. WP Fastest Cache is turned off.
    Problem is still the same. See attaching site.

    Best regards
    Michael

    #1198983

    Hi,

    We are still getting the same error from the Google Analytics script. Please post the login details in the private field so that we can check the theme options.

    Thank you for your patience.

    Best regards,
    Ismael

    #1199105

    Hi,

    attaching the login details.

    Best regards,
    Michael

    #1199952

    Hi,

    Thank you for the update.

    The site didn’t load properly when we first checked it, then it became unavailable when we tried again. Is it down now?

    Please contact your hosting provider about the status of the site and get back to us once it’s up again.

    Best regards,
    Ismael

    #1200052

    Hi,
    the side is online.
    I can log in normally.
    Best regards,
    Michael

    #1200387

    Hi Michael,

    Please see private, I’m getting the same problem as Ismael. It looks to be a 503 server error.

    Best regards,
    Rikard

    #1200499

    Hi,
    I can’t understand that. I tried it with PC, i-pad and mobile phone. All logins works perfekt.
    I am helplessly.
    Can you try it again?
    Best regards
    Michael

    #1201142

    Hi,

    Thank you for the update.

    The site is still unavailable, which probably means that the server is down or there’s something wrong with it. Please contact your hosting provider for more info. Or post the FTP account so that we can access the file server and debug the issue further.

    Best regards,
    Ismael

    #1201198

    Hi,
    attaching the FTP account.

    Thanks and best regards
    Michael

    #1203235

    Hi,

    Thank you for the info.

    The site is still inaccessible or the server is down. We tried to disable the plugins and the theme by renaming their respective directories, but it’s still the same, so this is definitely a server issue. We also set the installation to debug mode and enabled the error logs, but it doesn’t post any errors, which means that your WordPress installation doesn’t actually load and again this is because of an issue with the server.

    You should contact your hosting provider for more info.

    Best regards,
    Ismael

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.