Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1090631


    I think I have a problem with the cache of WordPress. At least everything looks like it:

    Every time I create a new page, all changes are shown correctly in the preview first… But after some time (maybe 1-2 hours or so(?)) all changes I make suddenly are no longer shown in the preview. No matter if CSS, HTML or text or anything else. But the page itself is still displayed correctly. So it’s not a white screen of death.

    There are no specific things I edit before it stops working. That’s why I can only name the time as the “anchor point”.

    I have already read through some things, but nothing has helped so far:

    – logging out and in to wordpress
    – installed a cache plugin (completely emptied the cache)
    – cleared the browser cache (chrome, firefox…)
    – merging and compressing of css + javascript disabled in the theme settings
    – changed browsers
    – increased the memory in config.php to 128 MB (my hosting provider usually supports enough memory by default)
    – all plugins deactivated


    With the plugin “SimpleCache” I could empty the cache in the preview, then the changes were displayed. But from then on I had to empty the cache every time (!) I went into the preview.

    As soon as I create a new page, all changes are displayed correctly again… But only for a certain time.

    – It can’t be due to the browser’s cache, because the page is displayed correctly when I log out of WordPress.
    – It doesn’t matter if the page is on “draft” or “published” or anything else.

    I don’t know, if the problem exists for blogposts, too. Anyway, a switch to a “post” is not an option for my purposes.

    -> Maybe a possible solution(?): should i increase the memory in config.php to 265 MB? (I haven’t tried that yet)

    I am not an expert in WordPress or Server or HTML/CSS etc. – So maybe it’s just a small change I need to make to solve the problem.

    -> I haven’t made any changes to functions.php or anything crazy in quick css yet. Furthermore, I don’t use a child theme.

    I inserted the link to my website in the private section.

    Many thanks for your help in advance!

    Kind regards,


    Hey nicolas_1,

    Did you select to use the Classic Editor in the main page of the theme options? If not then please try doing so. If that doesn’t make any difference then please post admin login details in private so that we can have a closer look.

    Best regards,


    Hi Rikard,

    omg, I think that was my mistake! So far, everything looks fine.

    I hope it stays that way…

    However, thank you very much for your quick help!!!

    You can close this thread.

    Kind regards,



    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Problem with WordPress/Theme Cache’ is closed to new replies.