Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #560062

    Hi Support,

    I have some problems with sidebar in woocommerce single product page. The sidebar appears under the product image instead of right side. Also, nothing happen when I change the default sidebar to something else (e.g. default sidebar to single product side bar). In other words, its only showing the default sidebar no matter what’s the config. I’ve changed the parent (Shop page) as well but nothing happened.

    I want to have the right sidebar as it parent “SHOP” is and also a customized sidebar for shop.

    Any clue to fix these issues?

    Thanks,

    PS. I’ve provided necessary details in private content.

    #560649

    Hi shahrooz!

    You are using an old version of the theme, so please upgrade to Enfold 3.4.7 and let us know if you still need help afterwards.
    However, this is usually caused by a conflict with a plugin. Deactivate all of them to test which one is making problems.

    Cheers!
    Andy

    #561235

    Hi Andy,

    There is a problem with my auto-update and I don’t want to do it manually. I’ve inserted my envato info (username and API) but the theme says “there is no update” but actually there is. I’m useing 3.4.2 and the latest is 3.4.7.

    Also, when I check manually, there is no update for theme.

    What should I do now?

    null

    Thanks,

    • This reply was modified 8 years, 4 months ago by shahrooz.
    #561242

    Hey!

    Please try this plugin to clear WordPress transients if you do not receive auto updates and you are sure that your API key is correct: https://wordpress.org/plugins/artiss-transient-cleaner/.

    Regards,
    Yigit

    #561351

    Hi Yigit,

    I’ve installed and used the mentioned plugin and refreshed the Enfold setting. I got my api again from envato and everything is correct but still no auto update. Same message..

    Any clue?

    Thanks,

    #561355

    Hi!

    Have you cleared transients?

    Cheers!
    Yigit

    #561358

    Yes, I did.. “Remove All Transients” -> Run now -> All transients were cleared on Thursday, 7th January 2016 at 22:35

    #561949

    Hi!

    plugin does work for other customers. Strange … can you clear browser cache and hard refresh a few times please?

    Regards,
    Andy

    #561958

    Andy,

    I did hard refresh many times and cleared cache a lot.. nothing happened..

    Regards,

    #562041

    Hi!

    In that case, i am afraid, you are going to need to update manually this time – http://kriesi.at/documentation/enfold/updating-your-theme-files/. It should work for the upcoming updates after manually updating.

    Regards,
    Yigit

    #563015

    Hi Yigit,

    i had the same update problem before and also with the new update. i also tried the plugin you recommended; it is still not doing the auto update, which is kind of problem, because you always have to check manually by searching in the forum for the correct version number…
    regards
    Lucie

    #563691

    Hi Lucie,

    We are aware of the problem and we’re trying to find a solution to it, it’s difficult though since we’re dealing with a third party.

    Regards,
    Rikard

    #572881

    Hi

    I have the Version 3.4.7 and have the same problem. The sidebar appears under the product image instead of right side!

    All the best,
    Pascal

    #573014

    Hi!


    @someco
    Please refer to Ismael’s post here – https://kriesi.at/support/topic/updated-enfold-wordpress-woocommerce/#post-563759

    Best regards,
    Yigit

    #608646

    What is going on with WooCommerce product page sidebars? They are not showing, spent all day troubleshooting why.

    Ismaels post suggests editing the WooCommerce plugin files, do you really think this is a good solution? WooCommerce is being updated twice a week.

    Am I reding this correctly?

    #608744

    Hi @cptnem0,

    Could you start a new thread and post admin login details in private so that we can have a closer look please?

    Thanks,
    Rikard

    #609240

    @rikard
    Sure thing, thanks.

    WooCommerce Single Product Page SIdebars Not Showing

    #610601

    Hey!

    We modified the sidebar modification so you don’t to edit any woocommerce files. Did you follow the instructions here? https://kriesi.at/support/topic/sidebar-rechts-single-page/#post-580220

    Best regards,
    Ismael

    #610882

    @ismael Thanks! A mix of misunderstanding the instructions and incorrect css. Found and fixed. Thanks so much for your support!!

    #611009

    Hi,

    Great, glad you got it working :-)

    Regards,
    Rikard

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.