Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1161867

    I have a problem with the logo size in the header. I use format logo central nav bar under. The logo is not displayed in the right aspect ratio. In stead of the real size it’s flattened to less than half the size it’s supposed to be.
    This is driving me bunkers. At times I have it initially right on the home page, but not on the other pages and when returned to the home page it’s also crushed. Plse assist.

    #1161894

    Hey,

    Thanks for contacting us!

    It seems to be related to image optimization plugin you are using. Could you please temporarily deactivate it and check if that helps? :)

    Best regards,
    Yigit

    #1162067

    I am having the exact same problem and I do not have an image optimization plugin installed. The image library when I go to upload the logo no longer offers the option to choose the size. It is automatically defaulting to a very small size and changing the header height in the Enfold panel does not help. If you inspect the page you can see the compressed image size. Is there CSS code I can add to force it to be the size I want?

    #1162129

    The behaviour has something to do with the auto resizer. I adapted the size with an external program to the size I wanted it, loaded it up and the problem was solved.

    #1162334

    Hi,

    I’m glad this was resolved. If you need additional help please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Problem with logo size in header’ is closed to new replies.