Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #984823

    Hi there,
    I’ve translated all my pages from English to German recently.
    While all the original (english) pages work just fine, the translated German pages only show the header and footer section. Everything in between (means: the actual content) is completely missing.
    I’ve gone through my WPML and Enfold config many times, but cannot see what’s wrong.
    Any help is appreciated.

    #984985

    Hey srossbach,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #985112

    Hi Rikard,
    thanks for your answer.
    Necessary data are provided in the PC section accordingly.

    #985713

    Hi,

    Have you contacted the plugin developers to check why their translation plugin is not working?

    Best regards,
    Basilis

    #985752

    Well, I had to start somewhere.
    If you guys are unable to help me, that’s what I will do next.

    But I assume they will ask me if I checked with the theme developer why their theme is not working….
    And then the good old communication ping-pong game with customers will start.

    And since you guys are advertising that Enfold works with WPML, I hoped that someone has tested this.
    Best regards

    #986620

    Hi,

    Yes please, do contact WPML so we can see where the problem is and we can fix it together.

    Best regards,
    Basilis

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.