Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #554648

    Hi folks,

    We’re having trouble with a field in a Contact Form. Here is a link to a page with the problem:
    http://www.wesleycommons.org/dinner-reservations-debug/

    It appears the AM or PM field is not validating right. The form won’t allow submissions with either AM or PM selected (the outline around all fields turn green and the outline around that field turns red).

    When I turn off validation, the form submission works.

    This seems to be a recent problem. We have the latest WordPress and Enfold installed. I haven’t turned off plugins one by one to try and isolate it yet. I’m hoping for a clear, easy solution.

    I’ll post the shortcodes from the debugger in a follow-up private comment.

    I appreciate your help.

    #554650

    Here’s the text from the debug panel.

    • This reply was modified 4 years, 6 months ago by  AJDesignCo. Reason: Use code tag to keep contact form shortcode from rendering
    #555096

    Hey!

    We have fixed the issue and Enfold 3.4.7 will be available within 12 hours.
    If you urgently need an hotfix, please refer to this post – https://kriesi.at/support/topic/contact-form-no-longer-functioning-after-update/#post-551503

    Edit: Enfold 3.4.7 is currently available on ThemeForest – http://kriesi.at/documentation/enfold/updating-your-theme-files/ :)

    Best regards,
    Yigit

    • This reply was modified 4 years, 6 months ago by  Yigit.
    #555185

    Thank you for the update and for the notification. The issue is fixed for us now. Much appreciated!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with Contact Form Field’ is closed to new replies.