Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #24572


    Thank you for great theme.

    For some reason, I can’t see any contents of the following your demo page in Advanced Layout Editor.

    About us, Blank page, Landing Page, FAQ, HELP, Meet the teem, Services, and all Homepage layout.

    And one more problem, if I put and try to edit progress bar with Advanced Layout Editor, error message is popped up.

    And then click update on the edit page, 403 is shown.

    Once 403 is shown and try to edit the page again, all contents can’t be seen in Advanced Layout Editor.

    It looks keep loading.

    I really appreciate if you help me.

    Thank you.




    Please Import the Dummy Data on Enfold > Theme Options. You can also watch these videos to learn more about the theme:

    Please download Enfold 1.6 then try to increase your php memory limit.




    Hi Ismael,

    Thank you for your reply.

    I imported all dummy data from theme option and increased php memory limit adding “define(‘WP_MEMORY_LIMIT’, ’64M’);” in my “wp-config.php” but I still can’t see any data of some pages which I told you in advanced layout editor.

    It looks like this.


    Other pages are OK.

    And I still have a problem to edit progress bars.


    After error happened I can’t see any data like this.





    Please try to increase the memory to 128M:

    define('WP_MEMORY_LIMIT', '128M');

    Best regards,



    Hi Peter,

    I tried to do it but same…

    And I also tried 256M but no change.



    Do you have a caching plugin? Please flush the settings.

    Set your Avia Builder to debug mode. Add this on functions.php

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    return "debug";

    You will see the actual shortcode at the bottom of the Avia Builder.

    Also, try to turn the Avia Builder on and off. Click Screen Options (top right corner), check then uncheck Avia Builder a few times.





    I had WP Super Cache but now I deleted it.

    I added the code on functions.php.

    If I check Avia Layout Builder, loading image is shown in the Avia Layout Builder.

    If I uncheck it, there is nothing.

    I added the code at the bottom of functions.php. Is it OK?

    FYI: when loading image is shown and then click update, 403 page is shown.



    My bad. Please place the code below

    if(isset($avia_config['use_child_theme_functions_only'])) return;

    Do you have WP 3.5 or higher?





    Yes I have ver. 3.5.1.

    I added the code but nothing change…


    Hi Tomo,

    I know you’ve already attempted to increase the memory limit one way but it may not actually taking effect. Try some of the other ways listed here and if possible check with your hosting provider to make sure your install is running on at least 128mb.

    In addition, you can try to disable all active plugins, log out of your wordpress install, close the browser and then log back in and try again.





    I think this problem is clear.

    Because when I tried to install enfold on some other domain’s wordpress, it worked fine.

    But this time I installed it on sub domain for my test. I think that’s why.

    I will install it on new domain. It will work fine.

    Thank you for your support!


Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Problem on Advanced Layout Editor.’ is closed to new replies.