Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1173753

    This problem is recurrent and random.
    I work normally and at some point, I make changes on my page, click save, view the rendering of the page and nothing appears. I’m showing the rendering of the page and nothing is displayed. I go back to wordpress and the changes are gone. I’ve “lost” several pages as “blocked”. I’ve started news again, but the problem continues on the other pages without being able to make any logical connections.
    I contacted my server who can’t do anything. I tested to remove plugins and made all the updates.

    PHP version: 7.0.33
    Wordpress: 5.3.2
    Enfold: 4.7.1
    (I use an enfold-child)

    Can you help me?
    Thank you very much.
    Nathalie

    #1173927

    Hey graou99,

    Thank you for the inquiry.

    I’ve “lost” several pages as “blocked”.

    What do you mean by “blocked”? We saved the content of the page as template, applied it to a draft page and successfully edited the testimonials. The rest of the content remains the same after the update. (see private field)

    Best regards,
    Ismael

    #1175180

    Thank you for your response.
    Indeed, the problem being random, it does not seem to be happening right now. I try to send you the example as soon as it happens (which I do not hope ;-) ). When this happens, it is no longer possible to save or even save the page as a template. This is what I call “blocked” because we can no longer change the page. On the other hand, it seems that there is a problem since today with the testimonies … I haven’t changed the display, and suddenly the layout becomes catastrophic. This affects the rest of the page.
    Best regards,

    #1175409

    Hi,

    Thank you for following up.

    What happens when you remove the heart symbol from the testimonial content?

    <3 
    

    We asked because comparison symbols, lesser or greater, can cause the whole content of the builder to break.

    Best regards,
    Ismael

    #1175474

    awesome ! it works. thank you very much !! 🙏✨😊

    #1175503

    Hi,

    Glad Ismael could help! :)

    For your information, you can take a look at Enfold documentation here – https://kriesi.at/documentation/enfold/
    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem of saving changes on multiple pages’ is closed to new replies.