Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #512740

    Hi,
    die Post Navigation der Portfolio-Einträge funktioniert leider nicht korrekt, habe bereits alles mögliche versucht (Permalinks aktualisiert, auf WPML Fehlerbehebungsseite alle Wartungsmassnahmen gemacht) leider ohne Erfolg!
    Verwende Enfold nun bereits zum 11. Male und habe dieses Problem noch nie gehabt, neue Plugins sind auch keine dazugekommen –
    eigenartigerweise verhält es sich in jeder Sprache unterschiedlich, bei der deutschen Sprache fehlt die Post Navigation auf der rechten Seite,
    bei der italienischen Sprache auf der linken Seite, bei manchen Portfolio-Einträgen auf beiden Seiten ?!

    Bitte um Unterstützung,
    danke schon Mal im Voraus!
    Soltner

    #513113

    Hi soltner!

    Thank you for using Enfold.

    Could you please provide the login details so we can see what’s going on in your installation? Set them in the private field.

    Cheers!
    Ismael

    #513127

    Hi Ismael,
    Thanks for your reply, sorry for my bad english…

    Thanks,
    Soltner

    #513585

    Hey!

    kannst du bitte alle Plugins (außer WPML) deaktivieren, um zu schauen welches dieses Problem verursacht? Anschließend leere deinen Browser Cache und hard refresh einige Male.

    EDIT: Eventuell sind auch einige Theme Dateien korrupt und in diesem Fall müsstest du alle Theme Dateien via FTP löschen und dir eine frische Kopie von deinem Themeforest Account besorgen.

    Gruß!
    Andy

    • This reply was modified 2 years, 2 months ago by  Andy.
    #513683

    Hey!
    Der Fehler ist gefunden: das Plugin “Post Types Order” war für den Fehler verantwortlich –
    darauf bin ich wahrscheinlich deshalb nicht gekommen, da ich es seinerzeit im Forum vom Support empfohlen bekommen habe um Beiträge manuell zu ordnen… man hat halt nie ausgelernt :-)

    Vielen HERZlichen Dank für die Unterstützung!
    Gruß Soltner

    #513737

    Hey!

    super! freut mich, dass du die Fehlerquelle herausgefunden hast. Lass uns in einem neuen Ticket wissen, wenn du wieder einmal Hilfe mit dem Theme benötigst. Wir unterstützen dich gerne!

    Gruß,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem avia post navigation – Portfolio’ is closed to new replies.