Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1134391

    Dear,

    I have some issues with the 4.6 Privacy & Chookies settings. Despite the fact that I specifiy ‘Open with button only’ in the Display Modal Popup Actions settings, the modal window is always displayed.

    Thank you, D

    #1134845

    BTW tried the latest 4.6.1 version and problem still exists.

    #1135078

    Hi DimitriMTM,

    Could you please clear the cache, check again and get back to us.

    Best regards,
    Victoria

    #1135868

    Hi Victoria,

    Thanks for your reply.

    Removed the cache but it didn’t change anything.
    Here is what I tested with the flushed cache.

    1 > Enable and show message bar + Open with a button only
    –> Chrome shows message bar and modal on botton of screen
    –> Edge shows message bar and modal on bottom of screen

    2 > Enable but do not show message bar + Open with a button only
    –> Chrome shows message bar and modal on botton of screen
    –> Edge shows message bar and modal on bottom of screen

    3 > Use a simple message bar only + Open with a button only
    –> Chrome shows message bar and modal on botton of screen
    –> Edge shows message bar and modal on bottom of screen

    4 > Disable cookie consent message
    –> Chrome doesn’t show any anything as expected
    –> Edge doesn’t show any anything as expected

    BTW cleared both the server and client cache just to be sure.

    Cheers, D

    #1136853

    Hi,
    Please try updating to v4.6.2, it has just been released, and let us know if it solves your issue.

    Best regards,
    Mike

    #1136940

    Hi Mike,

    Upgraded to 4.6.2 but same behavior.

    Cheers,
    Dimitri

    #1137118

    Hi,

    Did you also disable Enfold CSS and js file merging – save theme options – disable other minify and cache plugin, clear server and browser cache?

    Could not reproduce it on my install.

    Best regards,
    Günter

    #1152704

    Günter,

    Sorry forgot to provide some feedback.
    Disabling these settings indeed fixed the issue.

    Thanks for your reply.

    Cheers,
    Dimitri

    #1152847

    Hi DimitriMTM,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1207073

    Hi,

    This issue popped up again.

    I am using Enfold 4.7.4 with WP5.4.

    In the Enfold Privacy and Cookies settings – Cookie Handling tab, I disabled cookie consent message.
    However, when I open my site… the display modal is opened on the bottom of my screen.

    In the Enfold Peformance section, I disabled both CSS & Javascript file merging and compression.
    I don’t use a caching plugin.
    I tested with a clean browser cache with several browser and devices.

    Any idea’s?

    Thank you, D

    #1207074

    I also don’t use a minify plugin.

    #1207080

    Problem disappeared. Don’t know exactly why.

    At some point, I also noticed that my top bar to edit, etc was missing when I switched from the WP dashboard to the actual site pages.
    Reinstalled WP. Tried it again… but no difference.
    I disabled basically all plugins. Tried it again… but no difference. Reactived all of them.
    Just when I was about to edit the wpconfig and add define(‘CONCATENATE_SCRIPTS’, false); … Everything started working again. Both topbar and cookie stuff.

    Anyway… works again.

    #1207213

    Hi,
    Glad to hear that it is sorted out now, unless there is anything else we can help with on this issue, shall we close this then?

    Best regards,
    Mike

    #1207264

    Yes Mike. Cheers, D.

    #1207267

    Hi,
    Very good, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Privacy and Cookies – Modal Popup Window – Display Modal Popup Actions settings’ is closed to new replies.