Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1333105

    Hi Kriesi,
    In the mobile version, every time we click on the form to write an email, text or other it gets bigger. How can I disable zoom when entering text in the contact form?
    Thanks in advance

    #1333143

    Hey,

    Thanks for contacting us!

    Please add following code to Quick CSS field in Enfold theme options > General Styling tab

    
    input, select { font-size: 100%; }
    

    Best regards,
    Yigit

    #1333240

    Thanks Yigit, I also added “textarea” for the message field.

    input, select, textarea {font-size: 100%! important; }

    Good job

    • This reply was modified 2 years, 3 months ago by vbonora.
    #1333290

    Hi,

    You are welcome! Let us know if you have any other questions and enjoy the rest of your weekend :)

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Prevent IOS from enlarging the form input fields’ is closed to new replies.