Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #26283


    Amazing theme! Is funny to create a web with this! :) But I have a few things I would like to fix.

    1) Titles letters “g, p, j” on Icon Box in home page appears cut.

    2) I have a postslider shortcode in my homepage. The problem is that when the last word of the excerpt is bold (it doesn’t appear complete, don’t know why; I would prefer the complete excerpt), all text of the web after that appear bold. It happens with our last post “4 consejos para evitar las alergias con el maquillaje”.

    How could I fix this?

    (sorry about my english)


    1) Can you post a link to the homepage please?

    2) You can use the excerpt field

    to enter a manual excerpt. If some words are bold in the generated excerpt it’s probably a problem of missing closing strong tags in the excerpt text. We’ll fix this problem in the next update, for now open up wp-contentthemesenfoldconfig-templatebuilderavia-shortcodespostslider.php and replace

    $prepare_excerpt = !empty($entry->post_excerpt) ? $entry->post_excerpt : avia_backend_truncate($entry->post_content, apply_filters( 'avf_postgrid_excerpt_length' , 60) , apply_filters( 'avf_postgrid_excerpt_delimiter' , " "), "…", true);


    $prepare_excerpt = !empty($entry->post_excerpt) ? $entry->post_excerpt : avia_backend_truncate(strip_tags($entry->post_content,''), apply_filters( 'avf_postgrid_excerpt_length' , 60) , apply_filters( 'avf_postgrid_excerpt_delimiter' , " "), "…", true);



    1) The web is

    I have the quick.css:

    h1, h2, h3, h4, h5, h6 {
    text-transform: none !important;

    I want them lowercase and letters “j, g, p” doesn’t appear complete (just a little).

    2) Great! It works with your code! No bold text after that!:)

    I still prefer excerpt complete (don’t know how to enable that manual excerpt field, I was doing through “read more” in editor).

    By the way, translating the theme to spanish, already 30%. ;)


    1) Personally I can’t reproduce the issue and the j,g, p, etc. letters display just fine for me. However try to insert following code into the quick css field

    .avia-content-slider .slide-entry-title {
    font-size: 14px;
    line-height: 1.4em;

    and change the font size and/or line height value – this should fix the issue.

    2) You can activate the excerpt field with the “Screen Options” in the top right corner of the post/page editor page


    1) Letters display fine right now! Your code wasn’t needed!

    2) Didn’t know that feature! Great!

    Changed status to Resolved!!!!

    Very useful help!!! Thanks!!! :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Postslider bug’ is closed to new replies.