Tagged: , , ,

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #400796

    Dear Support,
    this is the 2nd time in 2 days that I have the identical issue – but on two different applications: local test application & life application.

    My application’s sidebar settings are set up in a way that I have right sidebars, except for pages – they have a left sidebar.
    Now it happened twice, that I create a post, publish it, and get a left sidebar and none of the widgets of the Sidebar Blog, but those of the Sidebar Pages.
    Please, I need help with that. What can you advise?

    Thanks,
    Katrin

    #401063

    Hi Katrin!

    You can setup the default sidebar layout for your pages and posts in Dashboard > Enfold > Sidebar Settings.

    Besides that you can override the setting when you edit the single pages and posts.

    I’m guessing you have the posts default sidebar set to left.

    If that’s not correct then deactivate all plugins and send us a link to the page / post and we’ll take a look.

    Regards,
    Elliott

    #401075

    Hi Elliott,

    this is really not what I asked for. This reply feels like you are just playing ping-pong with me.
    I do know where to adjust the settings. – What I described in my thread was that even though I have right sidebar settings (always), when I now create new posts they are suddenly on the left side and the post doesn’t have the design/widgets of a post, but of a page. – Did I express myself more clearly now?
    Unfortunately your guess was not correct.
    Also, it happened on two different applications with very different plugins installed … very strange. Yesterday the first time on a local installation, today on a life installation.

    I just made a total reset of the website, so I get in touch with you again when this problem reappears.

    #401235
    This reply has been marked as private.
    #401749

    Hey!

    It’s not letting me login. Is the information correct?

    So it’s just one blog post that is having the problem? Go ahead and send us a link to this specific post as well.

    Regards,
    Elliott

    #401773
    This reply has been marked as private.
    #401986

    Dear Support,
    I urgently need this to be solved. Can someone look at this pls. today?

    The problem in short:
    I publish a new post, and it is displayed in page-style, but none of the text is displayed only the featured image.
    Thank you.

    #402362

    Hi!

    I created a new post and it seems to be working fine, try deleting the post and recreate it. As for the sidebar issue I activated Enfold instead of your child theme and it corrected itself so it must be a problem with a customization in your child theme. Try creating a new child theme and add your customizations in piece by piece to figure out where it’s coming from.

    Cheers!
    Elliott

    • This reply was modified 2 years, 8 months ago by  Elliott.
    #402378
    This reply has been marked as private.
    #402411

    Hello again,
    I researched a little more in this matter, and I am quite sure now it has nothing to do with the setup of my child’s theme.
    I believe, the issue with ‘Auto Draft’ in the breadcrumb line brings us closer to finding a solution.
    I searched here in the forum and found a few entries about it. In this post #175600 Dude is recommending some code to remove the ‘Auto Draft’ link from the breadcrumb line. – This works.
    However, there is still the problem that newly created posts are not being recognized as posts, and are displayed empty. This remains an issue. I simply cannot create 100s of posts until I find one that is posted correctly!
    @elliott, if you can’t think of a solution for this, I would kindly ask you to get one of your colleagues in the boat. I need to have that solved.
    ~ Thank you ~
    / Katrin

    P.S. Next time you change my site preferences for testing purposes (Settings/Reading) – you please change them back before leaving my site or inform that you have done so. :)

    #402929

    Hi!

    Hmm, I don’t remember editing your settings. I’ll go ahead and flag this for the rest of our team as you suggested.

    Regards,
    Elliott

    #404479

    Hey there,
    unfortunately I haven’t heard from any of you in the last few days – which is not very satisfying.
    Again, I ask for someone to look into that.
    For me it seems a bit of an untypical issue. However, considering that this has never happened before, but with version 3.0.8 in 3 different applications in between one week … it makes me very nervous.
    Something is not right here, and I kindly ask for you to respond to my request for support. Thank you.

    #404908

    Hey!

    Sorry for the late response.

    I created a post with some text & with featured image => it didn’t work.

    I just created a post with some text and a feature image which is working fine for me, as you can see here:

    Sidebar seems fine for me as well.

    Could you fix the issue already?

    If not please clear browser cache and refresh your website a few times.

    Regards,
    Andy

    #405072

    Hey,
    I am going to use a straight language to help us all to get closer to the point.

    1. @andy:
    You just said you created that post with some text. – Actually you did not create it; it was created by Elliott the other day. You just added a screenshot and some different text than he had inserted. (This particular post worked already before.)
    2. I have 2 posts in there that very obviously do not work: these are the posts titled ‘Tackk’ and ‘Canva’.
    3. As mentioned in my previous threads, I am having the issue that sometimes it works (as in your case), and sometimes it doesn’t.
    4. I am accessing my website from different computers, with cleared cache, and it always looks the same.

    I don’t need some support staff who tells me just keep trying & clear you cache. All will be fine. Sorry guys, this is not working.
    I am not making something up here. 50% of my posts are useless. And there must be a reason for that. Just because you were lucky and created one that worked doesn’t mean there is no problem.
    Maybe what I am experiencing here indicates the theme has a bug somewhere. Wouldn’t you be interested in solving that, too?
    I am slowly getting the feeling here that a single customer is just not important here. I always found Enfold to be a great theme. I am getting doubts …

    #405239

    Hi!

    I added three new posts and everything worked perfectly:


    I can’t reproduce your issue. Please clear your browser cache.

    Cheers!
    Andy

    #405264

    Hi Andy,
    first of all: I have cleared the cache – several times.
    Secondly, I do not give you permission to create any more junk posts in my application.
    I understood that the posts that you and Elliott have created, work nicely.
    However, no one here put any effort into questioning why the ones I created (and these are several ones) don’t work. And I am not speaking shenanigans here. It is clearly visible that they don’t.

    #405365

    Hey!

    I tried finding a direct link throughout the open topic but I’m not seeing one to a post where the issue is visible.

    Since Andy has not been able to reproduce it thus far could you walk us through the exact steps to take so that we can reproduce it either on your install or on our own?

    I understand the frustration but without being able to replicate an issue consistently it can be very difficult to try to provide a solution. The cache clearing suggestion is the best answer we have when it comes to erratic behavior on either the front-end or backend. As far as I know this has not been reported anywhere else so it doesn’t seem like (for right now) it is a theme wide bug or issue.

    Regards,
    Devin

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.