Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1372746

    Hi
    I am having the same issue as thread #1340429, with my post titles showing above my gallery area.

    I tried the solution here https://kriesi.at/support/topic/gallery-and-page-title-bug/, by copy/pasting the code in my gallery.php file, which removed the titles, but caused errors in the gallery when I tried to edit it (update leads to blank page, gallery can’t load images to add).

    Can you help me fix these issues? I use a child theme and would like the gallery.php to be in there.
    thanks
    Nancy

    #1372863

    Hey Munford,

    Thank you for the inquiry.

    This is actually an old issue with the gallery element which has been fixed in the latest version of the theme. Please try to upgrade the theme from version 4.8.9 to version 5.2.1, toggle or temporarily disable the Enfold > Performance > File Compression settings, purge the cache, then test the page again. Let us know if the issue persist after the upgrade.

    Best regards,
    Ismael

    #1372903

    OK – I am not seeing an update available when I check manually on the theme options > theme update.
    What is the best way to update the theme if it’s not doing it automatically?

    • This reply was modified 1 year, 5 months ago by Munford.
    #1372931

    Hi Nancy,

    Please try to install and configure this plugin: https://envato.com/market-plugin/

    Best regards,
    Rikard

    #1372940

    thanks that’s what I was looking for.

    #1372965

    Hi,

    Great, I’m glad that we could help. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.