Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #746493

    Hi team Enfold,

    I get an error when placing a “Portfolio Grid” under a “Tabs” on the layout builder.

    When I remove the “Tabs”, the “Portfolio Grid” is visible again.

    Please see below content.

    Br
    ChangeGroup

    • This topic was modified 3 years, 7 months ago by  changegroup.
    #748446

    Hey changegroup,

    Sorry for the delay, How was the heading added to the 2/5 column ? To troubleshoot further Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Vinay

    #756917

    Please see below.

    #758662

    Hi,

    We tested the tab element with portfolio grid on the same page and it works fine ( Test page link in private).

    It is possible some html tag is not closed properly due to which the portfolio grid is not displayed correctly. Please re-create the page and it should work fine :)

    Best regards,
    Vinay

    #761849

    Hi Vinay.

    Nope does not work fine in our setup. But we found the problem:

    When the tab element goes within a column with Row Setting ‘Equal Height’, then it creates this problem. When we change the settings in the column from ‘Equal Height’ to ‘Individual Height’ then it fixes the issue – and lets the portfolio grid and other content stay below the tab element.

    But this is not a long-term fix.

    So would you please send this to Kriesi / Team Enfold, so it can be fixed in a future update?

    Br
    ChangeGroup

    #763824

    Hi,

    I can reproduce the issue on my end, so thanks a lot for making us aware about it. I notify Kriesi about this. Hopefully he can implement a fix for it soon.

    Best regards,
    Andy

    #769394

    Hi Andy,

    Well thanks to you guys for making an awesome theme and support!

    Br
    ChangeGroup

    #770006

    Hi,

    you’re very welcome :).

    Let us know in a new ticket if you have some more questions/issues with the theme. We’re happy to support you.

    Best regards,
    Andy

    #770008

    Hi,

    Best regards,
    Andy

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Portfolio under Tabs error’ is closed to new replies.