Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #705479

    HI guys

    I have set up my “crew” under portfolio items which works great, the only issue i have is after doing searches for SEO purposes we came across an issue where my portfolio featured image is being set as its own page. this should definitely not happen.
    could someone please tell me why it is happening and how I can get rid of it?

    herewith linkss to what I am talking about.

    the portfolio or “crew” page : http://futureneers.co/crew/brent-cohen/
    the un-wanted featured image being set as a page: http://futureneers.co/crew/brent-cohen/brent-thumb/

    hope this makes sense to you

    Kind regards

    • This topic was modified 7 years, 8 months ago by Diezel23.
    #705549

    Hey Gavin,

    When you add an image, select that the images on click, do not go on the own image, that will solve your issue.

    Let us know if we can do anything else

    Best regards,
    Basilis

    #706705

    Hi Basilis

    I have no idea what you’re referring to. if i add a featured image i see no such option. An this does not occur on click at all. this issue is created on setting a featured image for portfolio items.

    #707080

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.