Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #343173

    working on
    I have more portfolio entries that are supposed to be on page 2 and 3 of this portfolio. If I change the number of entries that should appear they show up but regardless of the number of entries on the page the page numbers at the bottom of the portfolio page that should lead to page 2 and 3 of the entries lead to 404 errors. What am I doing wrong?


    Hi satucker!

    Please try flushing permalink settings in Settings > Permalink and also try de-activating all active plugins and check if that helps



    Still no luck. I’ve chosen other permalink settings and saved them and tried multiple options and deactivated every single plugin with no option… Other ideas?



    Try deleting your .htaccess file and then save your permalinks under the default setting to see if it works. If it does then try the /%postname%/ setting.

    When you save your permalinks pay special attention to any messages that WordPress sends out such as the .htaccess file not being writable, etc etc.

    Best regards,


    It works if I go to the default permalink setting but I want to use /%category%/%postname%/
    These are the custom settings I’ve been using for a couple years with no trouble.
    If I must leave the permalink structure in the default setting is there a way you recommend I can change the page names?



    You can definitely try /%category%/%postname%/ to see if it works.

    If it doesn’t, repeat Elliott’s instructions and forward us admin credentials to your site for us to have a closer look.


    This reply has been marked as private.


    The permalinks settings are working fine.

    It would appear SEO by Yoast is stripping the category base from your URLs.

    Try the following URL in your browser
    It is stripped down to

    I would suggest

    1. Disabling SEO by Yoast and any Cache Plugins.

    2. Delete your .htaccess and re-save your permalinks to regenrate a fresh .htaccess file.

    3. Backup this .htaccess file.

    4. Activate other plugins and reconfigure.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.