Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #26210

    When I click on a portfolio item, the language parameter in the url (lang=xy) is reseted.

    Where can I modify this behavior?


    WPML will save the current language in a cookie and you don’t need the &lang parameter. In addition Kriesi added some permalink rewrite rules to wp-contentthemesenfoldconfig-wpmlconfig.php (which replace the default &lang parameter) if you want to use pretty permalinks with WPML. Other translation plugins (like qtranslate) are currently not supported by Enfold and may not work as expected.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘portfolio & language parameter’ is closed to new replies.