Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #218775

    Hi there,

    I’m new to the theme. Love it but banging head against wall for hours now.

    So I’ve created a portfolio item as per instructions. I had it working for the Ajax portfolio preview settings so that when you clicked on it, it opened up and I had an accordion thing going on the side that looked great (copied & pasted code from example). I was using the dummy set up and slowly taking things out as I changed them. So it worked when I had all the dummy categories etc. working along with it. Then I clicked into “portfolio grid” on the page I was using the image in and only highlighted the new portfolio item category (rather than all the existing categories there) and saved it. Now none of the portfolio items open and all go to a “nothing found” page… even though I tried going back and highlighting all of the categories again to see if that did anything (so I’ve obviously done something else without realising it).

    The permalink is: It is published and public.
    I have used the default setting for “Overwrite Portfolio Link setting”
    When I click on this link: I can see the image. When I click on the image I get “nothing found”.

    The same with the existing example: ‎ (also published & public and pretty much the same settings as I copied it).

    please help. I’m not sure what’s gone wrong and this theme isn’t super intuitive for those who haven’t used anything like it before. :( It seems the lightbox function isn’t working, though it wasn’t disabled.


    Hey trenando!

    Try going to your WordPress Settings>Permalinks and changing the option to default. Then see if it works. If so, go back and re-save your permalink settings another few times to try and force refresh the settings.

    WordPress has a bit of a hiccup where permalink rules can get broken and need to be refreshed. It can sometimes even cause the htaccess file to be cleared so that WordPress can re-write it completely.



    Hi Devon,

    Thanks for responding. I tried what you said. And it came back with “nothing found.” I then returned the permalink setting to the setting it was on: “Day and name” and tried again. This time I got the title on the page but no data. I repeated this a few times to no avail.

    I’m pretty sure the reason there’s nothing on the page is because it is meant to open up in a lightbox. Is this a common issue? Is there another way to get things working again? I have a zillion images and deadline looming. Please help!




    It seems like you solved the issue. I tested two entries:

    and both work for me.



    Hi Peter,

    hmmm… I didn’t solve the issue per se. I just stopped using the lightbox. The slider two third was an existing page from the dummy set up that I have been copying (but it too lost it’s lightbox functionality). So it’s more of a work around solution, but it works for what I want. :) I’m hoping next time I want to use the lightbox function that it magically works as I have no idea why it stopped working and wouldn’t begin again for me.


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio items not found’ is closed to new replies.