Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #397898

    I have ordered my Portfolio Items like they appear on this page (1). This order is correct.
    I moved my website to another hosting today (I don’t think I made any change in the Database or in the FTP files so far except wp-config.php and .htaccess) and now the portfolio items are linked to another in the wrong order (the first one is displayed like the last one).
    If you open the first portfolio item (2), instead of being able to click on the arrow of the right of the page to display the next portfolio item, the link is now positioned on the left of the page.
    Do you have any idea how to fix this?
    Bonus: I tried to reverse the order of my portfolio items with Re-Order Plugin but then they appear in the wrong order in the portfolio on page (1) so it looks like the whole logic is upside down.
    Thank you!


    Hey C_Developer!

    Please refer to this post and add an order option to your element – and try changing the order directly from the element.

    Best regards,

    This reply has been marked as private.


    Thank you for the info.

    How did you sort the order of the portfolio items before? Please remove the modifications. Just use this one:

    function custom_post_grid_query( $query, $params ) {
    	$query['orderby'] = 'date';
    	$query['order'] = 'ASC';
    	return $query;
    add_filter( 'avia_post_grid_query', 'custom_post_grid_query', 10, 2);

    If you want to order the items by date, leave the orderby parameter as it is. Refer to this link for more info:




    Thank you, thank you, thank you!
    This solution is the simplest indeed. I just edited the date of my portfolio items and now they are sorted perfectly. I don’t even need Post Types Order (Plugin) anymore!

    Thank you and have a great day!


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio items linked in reverse order (Easy Slider)’ is closed to new replies.