Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1029589

    Hi,
    I have a portfolio grid on my homepage, and when viewed on a desktop, the grid should be 4 columns across. However, for some reason, currently, it seems to be slightly random as to whether the grid is 1 column across or 4 columns across, and occasionally the page loads showing 1 column, but after a bit of scrolling, the items re-shuffle into 4 columns.

    The site address is: https://www.westcoast-mountainguides.co.uk/ and a screenshot showing the 1 column wide grid is here: Clipboard-1

    • This topic was modified 1 year, 1 month ago by  kenwcmg.
    #1030652

    Hey kenwcmg,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Basilis

    #1030726

    Hi Basilis,
    Many thanks for the reply. It seems to have fixed itself. Would you be able to have a quick look to see whether there’s any way to stop it from happening again?

    #1031089

    Hi,

    Thanks for the update, but I can’t see that happening on my end. Maybe you were getting local cached results before? If we can’t reproduce the problem then it’s difficult to do anything about it unfortunately.

    Best regards,
    Rikard

    #1031136

    Hi,
    Thanks for the reply, and no problem. If it happens again, I’ll be in touch.
    Regards,
    Ken

    #1031518

    Hi Ken,

    Great, we’ll leave the thread open in case you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.