Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #910804

    I’ve been going through multiple threads with the same subject, but can’t seem to get the background color of the title in the portfolio grid to change colors. I need it to be rgba (255,255,255,0.8).

    The code I have in there currently is:

    .main_color .grid-entry-title {
    background-color: rgba(255,255,255,0.8)important;
    }

    The title background right now is pure white and covering up part of the image.

    #910819

    Hey iedigitaldesign,

    Seems like you’re missing ! in the code you used, it should be:

    .main_color .grid-entry-title {
      background-color: rgba(255,255,255,0.8) !important;
    }

    Let us know if this helps.

    Best regards,
    Nikko

    #911442

    It’s still not working. The background color of the title area on the grid is still solid white.

    #911483

    Hi,

    I have your site and I can already see the transparent white backgrounds, the only solid ones are coming from the image. If I’m not mistaken you’re referring to the 5 columns under ARISTA PRODUCTS PROVIDE? If yes, it can only be fixed by using an image with transparent background and in png format. If it’s not the 5 columns, can you provide a screenshot showing the area that needs to be adjusted in background color.

    Best regards,
    Nikko

    #911887

    Those are just regular images, not the portfolio grid. You can see what I’m talking about here: http://dev.aristabath.com/bath-hardware/

    #912091

    Hi,

    I see, background color of the captions aren’t covering it, but the image itself is cropped into 260 x 165px that’s why it looks like it’s covered. These are the images that are used (link to images in private content). To fix this, please install and activate this plugin:
    then go to Settings > Media > portfolio_small size then set Maximum Width 260 and Maximum Height to 260 then regenerate thumbnails.
    Hope this helps :)

    Best regards,
    Nikko

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.