Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #202621


    I recently updated to WP 3.8 and Enfold 2.4.4. I’m also using the WPML plugin. After some update glitches and fixes, my site is back to normal, except for the portfolio section where the thumbnail images are not showing on the portfolio grid. Portfolio items are showing perfectly in ajax mode when clicked but not the thumbnails. When I right-click to inspect element, I can see the thumbnail picture code but they just doesn’t display. I have deactivated and reactivated the two other plugins I use (except WPML) but still no success. Any idea someone ?



    Hey MBAM!

    There is a javascript error with the facebook code or plugin (not sure which). Its causing an error with the jquery getting loaded in from WordPress and in turn the delay on showing the portfolio items isn’t working. A quick fix is to set the images to show anyway by adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .grid-image.avia-hover-fx {
    opacity: 1;



    Thank you very much, it fixes it for now, the thumbnail images are showing now but unfortunately with no FadeIn effect now.
    Also, the sorting of the portfolio items is still not animated either anymore, and when I click to get the ajax preview of one of them (not the video ones), I can’t get to close the preview nor navigate to previous or next items.
    I’ll try to remove my facebook like box and see if it works better.

    Thank you very much,




    There are JS errors in console
    Please try deactivating all active plugins and check if that helps. Then you can activate one by one to find the culprit



    All right, I did deactivate the two plugins I was using with no success. However, I figured to find what was the problem and wanted to share because I think it needs to be addressed/fixed in a future update.

    Among my menu links I had one pointing to an external website (our online ticket counter website) in a blank window. I believe the hashtag included in the url was causing the troubles with my portfolio items (thumbnails not showing, sorting not animated, and ajax navigation not functional).

    My link was
    in my main menu and footer menu and the hashtag in the url is causing troubles in our portfolio section.

    I created another url (with no hashtag) to reach my ticket system and changed the link accordingly in my menu and *boom*, everything is back functional and works properly now.

    Thanks guys for the advices and screenshots !


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio grid thumbnails not showing after update to WP 3.8 + Enfold 2.4.4’ is closed to new replies.