Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1067702

    Hi!

    I have a portfolio grid which is showing portfolio items overlapped and with the footer enlarged and sitting over the top of the lower items. This happens with Chrome and Firefox, but apparently not with IE and Edge. With Chrome, hitting F5 sometimes fixes the problem, but that doesn’t seem to work with Firefox.
    Linking to 2 images – first shows the problem and second shows proper display of the page. I didn’t change anything to get the second (working) display – just hit F5 a couple of times and then the page displayed correctly. Any ideas? Thanks!
    Display problem in Chrome
    edit: Not seeing the screenshot here. The link is: https://imgur.com/a/TGkwOLh
    Enfold: 4.5.2
    Wordpress: 5.0.3

    • This topic was modified 9 months, 3 weeks ago by  tomlemes.
    • This topic was modified 9 months, 3 weeks ago by  tomlemes.
    #1069126

    Hey tomlemes,

    We noticed that issue to others also.
    We have asked our developers and we will come back to see where the issue is located.

    Best regards,
    Basilis

    #1078832

    Hi Basilis – thanks for your response. Good to know it’s a genuine issue. Any news on when this might be looked at? I use these portfolio grids quite a bit and it looks pretty nasty when half the items are overlapping. Thanks again!

    #1079962

    Hi,

    We are working on fixes all the time, so most probably should be on the next updated version

    Best regards,
    Basilis

    #1104523

    Hi again – I’m just looping back to see if we can get some kind of an ETA on the resolution to this issue. I appreciate you guys have a lot of fixes and development threads, but it’s been almost 3 months now and it looks like several new versions have been released since this issue was raised. Can someone confirm that this issue has been logged and scheduled for fixing? I’ve just upgraded to Version 4.5.7 and the problem is still there.

    I use the portfolio grid extensively in my website and this really doesn’t look good – telling customers to hit F5 to fix the display issue :( Thanks a lot for reading – if you have some kind of workaround you can suggest then I’d be delighted to hear it, but getting it fixed properly would be wonderful.

    • This reply was modified 6 months, 2 weeks ago by  tomlemes.
    #1105818

    Hi,

    This should have fixed on our latest version – have you updated to this one?

    Best regards,
    Basilis

    #1105891

    Hi Basilis – I upgraded to 4.5.7 and you can still see the issue here and here. I’m on WordPress 5.2.1.

    #1107632

    Hi,

    Thank you for the update.

    How did you add the sharing section below the portfolio grid? Could you disable that for a while?

    The following script usually fix this issue with the portfolio grid, but it doesn’t work in your installation. We added it in the functions.php.

    
    add_action('wp_footer', 'ava_auto_resize');
    function ava_auto_resize(){
    ?>
    <script>
    (function($){	
    	var int = window.setInterval(function(){
    		console.log('tick');
    		$(window).trigger('resize');
    		$(window).trigger('av-content-el-height-changed');
    	}, 1000);
    	
    	$(window).on('load', function() {
    		setTimeout(clearInterval(int), 5000);
    	});
    })(jQuery);
    </script>
    <?php
    }

    Best regards,
    Ismael

    #1108297

    Hi Ismael,

    Thanks for your message. I’ve removed the sharing section below the portfolio grid (it was coming in with JetPack > Sharing). I can see the script in functions.php, but as you say, this doesn’t seem to be fixing the problem for me. Now that the sharing section in the footer is gone, can you suggest a next step? Thanks :)

    #1108810

    Hi,

    Thanks for the update.

    We adjusted the following line a bit and it seem to have fixed the issue. Please don’t forget to delete the cache prior to checking the page.

    $(window).trigger('debouncedresize');
    

    Best regards,
    Ismael

    #1108956

    Hi Ismael! That’s fixed it! :) Thanks so much for your help with this – now I can remove the “Please hit F5 if you experience display issues” label!

    Thanks again!

    #1108972

    Hi,

    Awesome! Glad it worked. Please don’t hesitate to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Portfolio grid display issue with Chrome and Firefox’ is closed to new replies.