Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #29544


    we’re working on our second website using Enfold template. On our new website we added the WPML plugin wich seems to cause issues with permalink (we didn’t have WPML installed on our last website and this issue didn’t happen.)

    You can see the issue live at: when you click one of the portfolio entry.

    If you could point me in the right direction to fix this issue it would be greatly appreciated

    Thanks for the support.



    Did you translate the Portfolio Items for each language?




    Hey Ismael,

    I didn’t at the time, I just did now but I still have the same issue. When I hit an item in the portfolio grid it leads to a 404 page.




    I seem to be experiencing a similar problem. I do not use any type of multi-language plugins. When i click through from a portfolio grid to the portfolio page, nothing there. Says can’t find the post.

    i am using a custom permalinks plugin, but did not seem to have any problems before i ran the Theme Update to version 2.1 from within WordPress. Which by the way resulted in a lot of going back and fixing things. This way of updating the theme is not recommended in my opinion.

    Any suggestions?


    Please try to flush the permalinks (go to Settings > Permalinks and hit the save button). If this doesn’t solve the issue install: and click the “Flush rules” button on the right side. If this still doesn’t help you maybe need to update your htaccess file manually:


    I have tried the Permalinks flush, tried the Rewrite Rules Inspector flush (which shows rules that are missing) but still shows they are missing even after “Flush Rules”.

    Not sure about the manual .htaccess, I have a Multi Site install setup with 3 sites using the Enfold theme.

    Any other suggestions?


    Got it! It was the Simple Multisite Sitemaps plugins that seemed to be preventing it from the Rewrite Rules Inspector from correcting the issues.

    Deactivated that plugin in everything worked again. Out of curiosity, i reactivated the Simple Multisite Sitemaps plugin and it messed everything up again.

    Thanks for the suggestions.



    Glad you found the culprit :)

    Best regards,


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Portfolio Entry leads to 404 page’ is closed to new replies.