Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #281027

    For some reason all my portfolio categories don’t have pages. Even when I try and create one using a page and a portfolio grid (copying the same url structure), when I view the page it says not found. Any ideas?
    Thanks in advance for your help.


    Hey fonterra!

    Typically your symptoms sound like a permalinks issue. So try going to your Settings>Permalinks and then saving them as default. Check that the links to your single events are working and then re-save with your previous settings 3 times in a row. That will ‘flush’ the permalink settings. You can also try to change the slugs of the portfolio single entries and taxonomy on the Settings>Permalinks page.



    Thanks that did it. I also had the “item base” and “category base” named the same which could have been an issue.
    Which file do I edit to change this page, as it looks a little different to my other portfolio pages.


    ideally I would like all the images to be the same size and give the page a heading so people know which category they are looking at



    If you want to add some custom content (description, etc.) to the category page you can use the category description option field:
    The category title will show up in the breadrumb/title area like here:
    If you want to edit the portfolio grid templates you need to edit wp-content/themes/enfold/taxonomy-portfolio_entries.php for the surrounding container and wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio.php for the portfolio grid.

    Best regards,


    HI Dude.. I’ve the same issue on Portfolio category page like this: I did not wants the widgets in the sidebar or I want to setup widgets as dropdown menù.. Page of website is: and all the portfolio categories pages that have the same behavior..

    How to setup the Portfolio Category Page..?

    Thank You Very Much



    : The dummy widget will display if the Appearance > Widgets > Display Everywhere widget area is empty. To disable the dummy widget, you can either add a blank widget in the Display Everywhere widget area or disable the Page Sidebar navigation option in the Enfold > Sidebar Settings panel.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.