Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #1146548

    I have 2 problems to ask.
    1. When click the “Request a quote” button. There is not a new window open. Coincides with the previous window.


    2. There is a mess on the page. But background editors are normal. At the same website.


    Please help me check it. I use the same methord for another website. The popup maker works well.

    Many thanks.


    Hey jack000486,

    You have a few console errors showing in the browser. Can you try to disable active plugins to see if the issue resolves?

    Best regards,
    Jordan Shannon


    I don’t think it’s a plug-in problem at the moment, because other sites like me are running normally. At the same time, I found a Bug.

    When I installed the popup maker, at the bottom of each page, there appeared a “[contact-form-7 404″Not Found”]” but I did not set it separately. How can I delete it?

    many thanks.



    Add this to quick css:


    Best regards,
    Jordan Shannon


    Thank you for your quick reply.
    I remove the error message. but i found another one error.
    When i click the popup maker button. The page guides to the bottom, not within the pop-up box. Why is that? Please help. Is there a pop-up box at the bottom?


    Another question. Now. The width of the popup-maker window is too wide. What if we adjust it? Displays as a narrower window width, or a better looking style.



    There is still a ”contact form 7“ form at the homepage bottom. Every page bottom. When i click the “close” button. Nothing changed.
    Please help me solve this problem.



    Thank you for the update.

    You should add a “no-scroll” css class attribute to the “request button” to prevent it from scrolling to the popup maker container, which is rendered at the very bottom of the site, just below the socket container. To do that, make sure that the Enfold > Layout Builder > Custom CSS classes input field settings is set to the third option. You can then edit the button, go to the Developers tab and add the “no-scroll” attribute name in the custom css class field.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.