Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #907244

    In * 7 – The front page url contains the language code instead of the page name or page id

    It does not work for me, but everything else works well with Polylang+Enfold combo.

    I have tried
    * Settings->reading set static FrontPage only
    * Settings->reading set static FrontPage + Enfold settings->general set static frontpage
    * Enfold settings->general set static FrontPage only

    Neither sets the short URL for the homepage.

    I want the result to be like this-> pregotranslation.com/da
    not pregotranslation.com/da/dansk

    (I want page title hidden on homepage. Polylang supports this, and it works in theme Twenty Seventeen)

    Can you help me?

    PS: Awesome theme, and great work!
    PS2: Lets me know you need to get into the site and have a look around?

    #907245

    OH!

    Much to my surprise. Letting the site ‘rest’ over night have resulted in it working.

    Enfold settings->general Do NOT set a static page
    Settings->reading Set a static homepage

    It works!

    All the best :)

    PS: You may delete this, or have it on display. Everything is sorted.

    #907250

    Hi,
    Glad to hear, perhaps it was a caching issue. We will close this now. Thanks for using Enfold.

    Best regards,
    Mike

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Polylang – short URL on homepages not working’ is closed to new replies.