Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #716932

    Dear Support,

    I have some issues with my homepage. I use polylang plugin because my site is multilingual. From the Enfold theme and WordPress reading options I choose my homepage to be a static page. Sometimes my homepage change to the “domain/en”/ My homepage is “domain/en/homepage”.
    I have already translated almost all the content for my website. I cannot use WPLM plugin. I searched on the forum but I didn’t find a solution. Please let me know how i can fix this bug.

    WP Version 4.6.1
    Polylang Version 2.0.6

    #716947

    Hey!

    Choosing frontpage in Settings > Reading and not in Enfold theme options should have helped. Do you mind creating a temporary admin login and posting it here privately so we can look into it?
    As a free plugin, some of our users are using qTranslate X. Have you tried it?

    Regards,
    Yigit

    #717633

    Hi Yigit,

    this doesn’t solved the issue.As I told you i cannot use other plugin because i have almost translated all my content in Greek and English.

    #718671

    Hi,
    wpml is the one which is compatible with Enfold and Polylang unfortunately is not. As written in our support policy, we can’t support all 3rd party plugins existing out there, so if you need to work with a plugin which is not compatible, then you need to hire a freelance developer who can make this plugin compatible for you. You can hire one here: http://kriesi.at/contact/customization

    Best regards,
    Andy

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.