Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1114651

    Hi,

    I have made a website with enfold with the polylang plugin in german and in hungrian. German is the main launguage and here the last blog appeares on the blog page: http://impropage.com/neuigkeiten/ . On on the hungarian page it does only appear on the right sider: http://impropage.com/hu/ujdonsagok/ and I see “Sorry, no posts matched your criteria”. What can I do to see the same like in the german version?

    Thanks
    Istvan

    #1114740

    Hey imar2,
    I found a similar issue where this was happening for a frontpage and this was the solution:
    In the theme settings -> Frontpage Settings, do not choose any page but leave the dropdown menu on Select page. Then, in Settings -> Reading -> Front Page displays -> Static page -> Front page -> select the main page of the website.

    Since your issue seems to be with the Blog page please try similar steps with the Blog settings.

    Best regards,
    Mike

    #1114869

    Thank you, it is ok now …

    #1115041

    Hi,

    Great, I’m glad that you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1115055

    You can close it …

    #1115118

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

    #1115119

    Forgot to close :D

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Polylang’ is closed to new replies.